Windows xp disc won't boot during bootcamp install

Discussion in 'Windows, Linux & Others on the Mac' started by Supamanu, Mar 28, 2008.

  1. Supamanu macrumors newbie

    Joined:
    Mar 11, 2008
    #1
    Hi everyone, i am having a problem w/boot camp and windows on my mac (bought mid 2007) I partition the drive and then when i insert the windows xp disc (xp home sp2 oem) and click start installation the computer restarts and spits out the xp disc and then says "insert bootable disc and press any key (or something along those lines). I've removed the partition and tried again several times but the same thing happens everytime.

    My macbook has leopard installed so im using the bootcamp that came w/it. The windows xp disc installs fine on vmware fusion (i tried it this morning) but i can't get it to work w/boot camp.

    Here is my firmware : Boot ROM Version: MB21.00A5.B07
    SMC Version: 1.17f0

    I really have no idea what to do and would appreciate any help yall can give me. Thank you.
     
  2. Siron macrumors 6502

    Siron

    Joined:
    Feb 4, 2008
    Location:
    North Carolina
    #2
    Did you go the Boot Camp route to install? For example did you let Boot Camp partition the disk and then did you click on Install Windows Now in the BC assistant. I installed XP this way and it installed just fine. Others did not use Boot Camp but formatted the partition with NTFS and then popped the DVD in, shut down the machine, held down the C key and booted up to the install disk and they said it worked just fine.
    Alan
     
  3. Supamanu thread starter macrumors newbie

    Joined:
    Mar 11, 2008
    #3
    I used the bootcamp install and it partitioned but when i hit install windows it restarts and spit the disk out.
     
  4. shroom2112 macrumors newbie

    Joined:
    Feb 8, 2008
    #4
    windows problem

    i have same problem. only diffenrce it actually installs windows,but asks to place sp2 in "a" drive well last time i checked i dont have drive"a". So i gave it benifit and took sp2 place it on disk , inserted it into drive and still nothing. By the way this same procces happened with boot camp, fussion, and, parrall desktop.:confused:
     
  5. applemuppet macrumors newbie

    Joined:
    May 5, 2008
    #5
    Bummer

    I have had the same problem. I thought maybe my Mac was messed up so totally wiped the drive and did a clean install. Disk still spit out. This time I stuffed it back in and the setup appeared to work, but it spit the disk out again. Now I'm getting the Disk Error>Press Any Key to Restart joy. And you can't press any key and have anything happen...Do you think it is worthwhile to just do a regular partition instead of using the bootcamp setup app?

    Update: I forgot to mention that I am using a slipstream license of windows (education institution). Could that possibly make a difference?
     
  6. Infrared macrumors 68000

    Infrared

    Joined:
    Mar 28, 2007
    #6
    Broken disc maybe?
     
  7. shroom2112 macrumors newbie

    Joined:
    Feb 8, 2008
    #7
    windoz on mac

    i tried both windoz black and windoz xp home addition still no luck.
     
  8. leemac08 macrumors newbie

    Joined:
    Jun 6, 2008
    #8
    Same problem - is there a solution?

    Hi all

    I am experiencing the exact same problems as the guy at the start of this thread. I am using the boot camp assistant on my new imac, and I am using a legitimate, brand new, out of the wrapper copy of XP SP2 OEM. I have hunted around various forums for the past 2 days for a work around but to no avail.

    Is there a solution to this problem?

    Any help and advice would be greatly appreciated.
    Lee
     

Share This Page