Windows XP: Icons and taskbar suddenly disappear

Discussion in 'Windows, Linux & Others on the Mac' started by KeithnFW, Jul 8, 2008.

  1. KeithnFW macrumors newbie

    Joined:
    Oct 11, 2007
    #1
    So my Windows XP Home is working fine for several months now. Until today. I log on and everything is fine. Then after about 1 minute, all my desktop icons disappear along with the taskbar. Everything except my desktop background. WTF? Any ideas?
     
  2. MacGeek7 macrumors 6502a

    MacGeek7

    Joined:
    Aug 25, 2007
    #2
    Sounds like a bad case of the Windowz...I have no idea though
     
  3. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #3
    Hope you get some positive thoughts here... but you are likely to endure a LOT of Windows banter and ridicule around it

    Did you restart?

    Woof, Woof - Dawg [​IMG]
     
  4. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #4
    What is "happening" is that Explorer is crashing. Behavior is very analogous to OS X (if finder crashes, the desktop icons and dock disappear, and then they reappear when Finder restarts automatically).

    Is explorer restarting -- that is, do the icons and taskbar come back? If not, why it is unable to automatically restart is one of the questions, and of course the other is what is making Explorer crash in the first place.

    Did you install any background utilities or anything that lives in the system tray recently?
     
  5. KeithnFW thread starter macrumors newbie

    Joined:
    Oct 11, 2007
    #5
    I have sat for about 2 minutes and nothing comes back. And as far as I can recall I have not installed anything the last 2 weeks in windows mode. One thing it does do, if I have a program running, that program will be fine as long as I don't minmize it. If I do it's gone with everything else that disappeared. Very strange. . . to not have any problems after 4 months and now all of a sudden, this.
     
  6. KeithnFW thread starter macrumors newbie

    Joined:
    Oct 11, 2007
    #6
    Several times. . .
     
  7. KeithnFW thread starter macrumors newbie

    Joined:
    Oct 11, 2007
    #7
    Update. . .

    I misspoke when I said I had not installed anything. Yesterday I plugged in my new Apple wireless keyboard. That seems to be what was causing the problem. I plugged the old keyboard back in and Windows never had one problem. . .nothing disappeared. So the wireless keyboard was $80 well spent. Thanks to all who replied with suggestions.
     
  8. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #8
    Perhaps try downloading the latest bootcamp driver set and make sure you're using the newest drivers for the new keyboard -- I'm pretty sure that there is a fairly large group of people using the new Apple Wireless KB and XP....
     

Share This Page