Windows XP not asking for WEP key - bootcamp

Discussion in 'Windows, Linux & Others on the Mac' started by Pokernut, Jun 16, 2010.

  1. Pokernut macrumors member

    Joined:
    Mar 3, 2009
    #1
    Ok so I recently installed Windows XP through bootcamp on my Mac Mini, and I'm having quite a few problems. The first is when I try to connect to my wireless network, I'm able to see my network in the network list. But when I try to connect, it doesn't give me the option to enter my wep key, it just tries to connect, then I get the following error:

    "Windows is unable to connect to the selected network. The network may no longer be in range. Please refresh the list of available networks, and try to connect again"

    This is getting extremely frustrating, not to mention I still can't get my mighty mouse or keyboard to work. I installed all the drivers from the Mac Osx disc but still nothing.

    Any help would be appreciated.
     
  2. tmazur macrumors newbie

    Joined:
    Nov 18, 2009
    #2
    If you're still seeing this problem, see if your network shows up with "(WPA)" after the name or not. If not, what worked for me was switching my wireless router configuration from WPA2 only to WPA/WPA2.
     
  3. badegg macrumors newbie

    Joined:
    Jun 28, 2010
    #3
    Windows will save every key for every w/l network you come across. Happens in XP and Vista. If you change the key or encryption type, Windows won't be able to connect to your network, and you won't be able to re-enter the key.

    Here is what you do. Double-click on the PC w/ waves icon on the bottom-right corner of your screen (in XP). On the left is a list of options. Go to "Manage my Wireless Networks." Find the name of your w/l network, then delete it from the list. Go back to and Refresh/Rescan for networks. Now when you go to connect, you will have a chance to enter the WEP key.

    If you get an error that "Windows cannot configure Wireless", you can either use the utility/program that you installed, or rt-click on My Computer -> Manage -> Services -> Services, click the Name heading so you get a Z-A sorting, right-click on Wireless Zero Configuration, then set startup type to "Automatic".
     
  4. 31rhcp macrumors member

    Joined:
    May 18, 2010
    #4
    Old thread, but I just solved a problem that gave me pretty much the exact same symptoms. The issue with me was that Win XP SP2 does not support WPA2 passwords, but SP3 does! So just download SP3 on another computer, copy it to XP machine and install it!

    I should note that you may need this fix for installing SP3:


    http://support.apple.com/kb/HT3841
     

Share This Page