Windows XP Setup Disc and Blinking Cursur

Discussion in 'Windows, Linux & Others on the Mac' started by shouldberunning, Jan 11, 2009.

  1. shouldberunning macrumors member

    Joined:
    Nov 16, 2008
    #1
    Hi All,

    I've setup Windows XP on my MacBook White several times and never had a issue. Today I reinstalled all my Leopard system, with a disc erase before hand, and when I went to install Windows I got stuck at a blank screen with a blinking cursur in the upper left corner. This is usually where the message "Windows is checking your system" message shows up.

    I go into bootcamp, partition for 15Gs, click Start Installation and the system reboots and starts off the Win XP disc, then this blinking cursur thing.

    I know the Windows disc is in pristine condition. I even tried using a backup Win XP disc I had and the same exact problem.

    I can't think of any setting I may have changed during the Leopard install. 1 partition, journaled etc.

    I'm not new to Mac or bootcamp but this has me stumped.
     
  2. shouldberunning thread starter macrumors member

    Joined:
    Nov 16, 2008
    #2
    Well I may have found the problem, or it may just be coincidence.

    The only program I've added to my Mac was iAlertU. Shutting this down before choosing the "Install" option in Boot Camp seemed to do the trick.

    Again, this could just be a coincidence.
     
  3. jlamb0 macrumors member

    Joined:
    Oct 16, 2008
    #3
    I had the same problem a few days ago. I didn't do anything differently, I just kept rebooting, and it worked after about 2 or 3 reboots. It was very strange.

    edit: iAlertU wasn't a factor for me, as I don't have it installed.
     
  4. shouldberunning thread starter macrumors member

    Joined:
    Nov 16, 2008
    #4
    Nice to know I'm not alone on this. Weird.
     

Share This Page