Winnie the Pooh won't open

Discussion in 'iPhone Tips, Help and Troubleshooting' started by iFerd, Jun 22, 2010.

  1. iFerd macrumors 6502a

    Joined:
    Jul 20, 2007
    #1
    iPhone 3G, newly updated to iOS4. iBooks added. Downloaded Winnie the Pooh. The download seems normal enough and the book appears on the bookshelf, When I try to open it, the cover opens and I get a dialog that says, "Failed to load book because the requested resource is missing."

    I've deleted iBook and reinstalled. Downloaded Winne a second time. Reset the iPhone. No joy.

    So I downloaded one of the free versions of Moby Dick. That works just fine.

    Winnie works fine on my iPad.

    I know it's really early in this release, but does anyone know what that message means? And how to overcome it? (Not reading Winnie is an option of course.)
     
  2. mian macrumors member

    Joined:
    May 25, 2003
    Location:
    Austin, TX
    #2
    I received the same error. Exited the iBook, tried to open a second time and it opened without the error. I'm using an iPhone 3GS as well.
     
  3. turboxt macrumors member

    turboxt

    Joined:
    Apr 16, 2010
    Location:
    Indiana
    #3
    Might be stuck with honey...:rolleyes:
     
  4. iFerd thread starter macrumors 6502a

    Joined:
    Jul 20, 2007
    #4
    Well, I just went back and tried to open it, and sure enough, it loaded. All that deleting, reinstalling, and resetting didn't help, but loading a second time did. Thanks. I don't know when I would have gotten around to that. (Incidentally, I'm still back at a 3G, not a 3Gs.)
     
  5. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #5
    wonder what the problem is with iBooks and pooh.... I am getting the issue regardless of how many times I close and open it again, reinstalling does work however but its too much effort for a bit of pooh
     

Share This Page