Winpwn no service

Discussion in 'Jailbreaks and iOS Hacks' started by dlamin517, Jul 24, 2008.

  1. dlamin517 macrumors 6502

    Joined:
    Jul 12, 2008
    #1
    I successfully got a jailbroken 3g iphone but i dont get any service. Any advice on what i did wrong
     
  2. Roessnakhan macrumors 68040

    Roessnakhan

    Joined:
    Sep 16, 2007
    Location:
    ABQ
  3. dlamin517 thread starter macrumors 6502

    Joined:
    Jul 12, 2008
    #3
    well technically it is jailbroken. i have cydia up and running.
     
  4. summiter macrumors newbie

    Joined:
    Jul 23, 2008
    #4
    You didn't say, but is your phone activated on ATT? If so, did you uncheck the "activate phone" checkbox when building your custom ipsw per the instructions?
     
  5. dlamin517 thread starter macrumors 6502

    Joined:
    Jul 12, 2008
    #5
    o crap is that the problem. i had it checked. and yes i have had the phone since launch so i have used it for a few weeks. should i uncheck the activate button?

    Edit. Yup that worked. Thanks
     
  6. summiter macrumors newbie

    Joined:
    Jul 23, 2008
    #6
    Yes grasshoppa. Also make sure the YouTube fix is unchecked. Then rebuild your ipsw, reflash, and you should be good to go.

     
  7. dlamin517 thread starter macrumors 6502

    Joined:
    Jul 12, 2008
    #7
    yup works 100% thanks man.
     
  8. sleeplessdwarf macrumors newbie

    Joined:
    Jul 25, 2008
    #8
    I seem to be doing something wrong. I go to advanced tab and uncheck "activate phone" I go through the rest of the process and everything seems to work ok, but I am still not getting a signal or the at&t at the top of my phone. If I go back to winpwn and open up the advanced tab again it shows the "activate phone" box checked. What am I missing?
     
  9. summiter macrumors newbie

    Joined:
    Jul 23, 2008
    #9
    It's always checked by default whenever you run WinPwn. Start over and create a new customer ipsw, making sure you've unchecked "activate" before you build the new one.


     

Share This Page