WinPwn QuickPwn Won't install Cydia or Installer

Discussion in 'Jailbreaks and iOS Hacks' started by NotImpressed, Jan 13, 2009.

  1. NotImpressed macrumors newbie

    Joined:
    Jan 13, 2009
    #1
    Hi all

    Trying to jailbreak my iphone 3g (2.0.2 Itunes 8.02) and get Cydia, but after the supposed jailbroken firmware is loaded and my iphone restarts I get no cydia or installer. On my PC the jailbreak applications seem to just stop using resources (no activity that I can notice) and my phone turns on and then goes idle as normal. I can use the phone, just no Cydia or Installer show up. Am I missing a step?

    I'm using xp.
     
  2. hieuky macrumors member

    Joined:
    Nov 15, 2008
    #2
    Hmm... you sure you already added Cydia and Installer from the sources list while doing the hacking process? And that is, before the DFU mode?
     
  3. NotImpressed thread starter macrumors newbie

    Joined:
    Jan 13, 2009
    #3
    I'm sure I checked the "install cydia" checkbox on quickpwn. And yes, before entering DFU mode.
     
  4. neesh0 macrumors 6502a

    neesh0

    Joined:
    Sep 6, 2008
    Location:
    Toronto, Ontario
    #4
    you may have to reinstall itunes and quick pwn.
     
  5. tbird2340 macrumors member

    Joined:
    Oct 23, 2008
    #5
    You ever figure this out? This happened to me as well..
     
  6. Tokiopop macrumors 68000

    Tokiopop

    Joined:
    Dec 6, 2008
    Location:
    West Yorkshire, UK
  7. tbird2340 macrumors member

    Joined:
    Oct 23, 2008
    #7
    I had a 2.1 jailbroken 3G..

    I installed and ran aptbackup from Cydia.. I then backed up via Itunes, restored and upgraded to 2.2.1 via itunes, ran quickpwn with no issues (had Cydia icon at this time).. Restored backup via Itunes and then installed aptbackup from cydia again.. While running the restore in aptbackup my phone went black and would not come back no matter what.. The phone would ring when I called it but nothing would show on the screen..

    So, I restored in Itunes to factory 2.2.1 and then went through the process again.. Jailbroke and after running quickpwn I have no cydia icon (but it was selecting before pwning it).

    Thanks
     
  8. Tokiopop macrumors 68000

    Tokiopop

    Joined:
    Dec 6, 2008
    Location:
    West Yorkshire, UK
    #8
    Aha, so you restored from a backup...

    By any chance were you using Categories?
     
  9. andyblila macrumors 65816

    andyblila

    Joined:
    Jul 8, 2008
    Location:
    On My iPhone, or my iPad?
    #9
    Go into settings/general/restrictions enable them and exit out. Go back in and turn them off and your cydia should be back.
     
  10. B737 macrumors 6502a

    B737

    Joined:
    Oct 22, 2008
    Location:
    Jersey Shore
    #10
    GOOD LORD!!!! YOU SAVED MY BUTT!! THANKS! this worked!
     
  11. stephenhammy macrumors newbie

    Joined:
    Feb 12, 2009
    #11
    You Sir Are A Genius

    I was having the exact same problem and would never have thought of doing that. THANK YOU THANK YOU THANK YOU!
     

Share This Page