Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Winterboard and Cydia issues after using jailbreakme.com

injendsm

macrumors member
Original poster
Jul 29, 2009
47
0
The jailbreak itself went fine, but I noticed a couple of issues after completing it and I'm not sure what's causing them. On Winterboard, I have "user wallpaper" checked but the picture doesn't show up on the springboard even after respringing the phone a couple of times. Any idea what's causing this?

When I had my phone jailbroken on previous iOS's and I would look through Cydia for various tweaks and themes, I would first see a screen showing basic information about the item I selected. After a couple of seconds, the page would expand and I'd be given the option to select "more info" or screenshots of the item before deciding whether or not to download it. Now, however, I'm never able to get past the basic information. I tried using WiFi while on Cydia to no avail. Could this be a result of their servers being overloaded?

I've got a 3G, if that helps. Thanks for any insight.
 

ulbador

macrumors 68000
Feb 11, 2010
1,554
0
The jailbreak itself went fine, but I noticed a couple of issues after completing it and I'm not sure what's causing them. On Winterboard, I have "user wallpaper" checked but the picture doesn't show up on the springboard even after respringing the phone a couple of times. Any idea what's causing this?


I don't think the "User Wallpaper/ Lock Wallpaper" themes are working yet. They don't seem to override the other themes wallpapers
 
Comment

Blueline29

macrumors 68020
Jun 16, 2009
2,331
643
Saint Augustine, FL
Winterboard's not working properly right now for whatever reason. I've downloaded several things that I used with no problem on my 3.1.2 3GS that won't work on the 4--they download and I check them in WB, but no changes are applied. Apparently, it's a widespread problem.

I also noticed the inability to get screenshots of various tweaks and themes last night, though I was able to see a couple of them (very hit or miss). I have no clue if it's a server-overload issue or something else, but I'd imagine the overwhelming demand on the servers can't be helping anything.
 
Comment

injendsm

macrumors member
Original poster
Jul 29, 2009
47
0
Winterboard's not working properly right now for whatever reason. I've downloaded several things that I used with no problem on my 3.1.2 3GS that won't work on the 4--they download and I check them in WB, but no changes are applied. Apparently, it's a widespread problem.

I also noticed the inability to get screenshots of various tweaks and themes last night, though I was able to see a couple of them (very hit or miss). I have no clue if it's a server-overload issue or something else, but I'd imagine the overwhelming demand on the servers can't be helping anything.

Oddly enough, after posting this thread, I looked around Cydia some more and noticed a few tweaks and themes that I was actually able to see the screenshots for. There are still some that don't work but I guess it's a good sign that I'm even seeing some. Thanks for the help, guys.
 
Comment

injendsm

macrumors member
Original poster
Jul 29, 2009
47
0
Comment

ryan0402

macrumors 6502
Jul 24, 2010
315
0
the ios4 layout is totally different than previous ios so the files they are replacing do not exist
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.