Winterboard hates my ip4 :(

Advil

macrumors 6502a
Original poster
Oct 4, 2008
860
226
this is what happens when i apply an HD theme.




any ideas??
 

Blueline29

macrumors 68020
Jun 16, 2009
2,291
517
Saint Augustine, FL
Winterboard is still messed up. It seems to only apply certain themes and tweaks. I got Glass Orb Color installed but nothing I've downloaded since has worked.
 

scottuf

macrumors 6502
Feb 2, 2009
341
17
NPB, FL
This is mostly due to every graphic file being duplicated and renamed for the iPhone4's higher res display. For example for the icons, there is now icon.png and icon@2x.png. this applies to almost, if not all, pngs. until the themes are updated, you'll have issues.
 

nfl46

macrumors 604
Oct 5, 2008
7,250
5,317
Winterboard isn't compatible with OS 4.0 yet. He said he still has a lot of work to do to make it work.

You'll have to SSH for now.
 

magicjosh

macrumors newbie
Jun 9, 2010
14
0
Happens when you SSH icons as well. I imagine its the fact that I made my icons 114x114 but failed to use the 2x file name, so its pixel doubling them.
photo.PNG
 

scirica

macrumors 68020
May 13, 2008
2,068
1
Dallas, TX
Winterboard isn't compatible with OS 4.0 yet. He said he still has a lot of work to do to make it work.

You'll have to SSH for now.
I bought an iPhone 4 yesterday, jailbroke and installed Winterboard on iOS 4.0.1. Working fine with one SB theme (Aqwoah), an SBSettings theme, Backgrounder badge theme, and one LockInfo theme (High Gloss). So far everything is working great.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.