Winterboard (im assuming) error, not theming correctly

Discussion in 'Jailbreaks and iOS Hacks' started by Syn7, Jan 20, 2011.

  1. Syn7 macrumors newbie

    Joined:
    Jan 20, 2011
    #1
    Alright so yesterday I installed LockInfo, along with its plugins, and after playing around with the settings and with winterboard, things aint working.

    The dock and the icons no longer get themed by winterboard. The wallpaper does, the lockscreen does (i uninstalled lockinfo hoping it would work, but no luck).

    If i click the "transparent dock" setting in winterboard it moves my springboard up an icons worth on my screen. So theres a big empty space, then the dock, then springboard icons. Likewise when i use the theme Ive been using for the last 3 months "INinja" it puts this weird dock on the bottom (which seems like it is apart of the ininja them) but it isn't usable, and just shrinks my screen like the transparent dock does.

    Doesnt matter what theme i install, the icons/dock do not get themed.

    Any ideas?
     
  2. Benji222 macrumors 65816

    Benji222

    Joined:
    Dec 21, 2009
    Location:
    So Cal
  3. Syn7 thread starter macrumors newbie

    Joined:
    Jan 20, 2011
    #3
    where do i find this summerboard legacy? not familiar with it
     
  4. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #4
    Launch winterboard. Explore the menus in the program.
     
  5. Benji222 macrumors 65816

    Benji222

    Joined:
    Dec 21, 2009
    Location:
    So Cal
    #5
    toggle summerboard, its an option in the main menu
     

Share This Page