WinterBoard Issieu ?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Mvkoe, Sep 22, 2008.

  1. Mvkoe macrumors member

    Mvkoe

    Joined:
    Aug 4, 2008
    Location:
    Belgium
    #1
    Oke,

    I've installed Winterboard with "Cydia", but when i install winterboard themes with "Cydia" to i don't see them in winterboard ?

    And doesn't winterboard has pre-installed theme's ? cuz i only see a white page without anything in it ..

    Can Anyone help ? ^^
    Mvkoe
     
  2. gadgetdad macrumors 6502a

    gadgetdad

    Joined:
    Sep 10, 2007
    Location:
    On my iPhone
    #2
    Try a reset. I just installed winterboard and it worked perfectly. The themes did show up for me. 3G iphone Jailbroken.
     
  3. Mvkoe thread starter macrumors member

    Mvkoe

    Joined:
    Aug 4, 2008
    Location:
    Belgium
    #3
    How you mean a reset ? I've got a 3G Iphone 2.1
     
  4. AustinSTI macrumors 6502

    Joined:
    Jul 2, 2007
    #4
    Works fine for me...seems like a PEBUAK error
     
  5. Mvkoe thread starter macrumors member

    Mvkoe

    Joined:
    Aug 4, 2008
    Location:
    Belgium
    #5
    But how can i solve it ? cuz i want costum themes :(
     
  6. ucsdmac macrumors 6502

    ucsdmac

    Joined:
    Jan 28, 2008
    #6
    remove winterboard.. restart your phone.. install winterboard again..restart your phone.. then see if its ok..
     
  7. Mvkoe thread starter macrumors member

    Mvkoe

    Joined:
    Aug 4, 2008
    Location:
    Belgium
    #7
    And what if i've done this several times ? :(
     

Share This Page