iPhone Winterboard not theming Facebook and Twitter

Discussion in 'Jailbreaks and iOS Hacks' started by Jman13, Jun 25, 2014.

  1. Jman13 macrumors 68000

    Joined:
    Aug 7, 2011
    Location:
    Columbus, OH
    #1
    I've been having this issue for a couple weeks now, where Facebook and Twitter icons won't theme. This is with all themes, and in themes that formerly worked on those icons.

    It was like this on 7.0.6 (but not always, again recently), yet still happens now, though I've jumped to 7.1.1. (I have far fewer tweaks installed too). I saw a mention if this happening with other on the Reddit jailbreak sub, but it only had two responses and no solutions. any help?

    For instance, here's me right now, with Elite 7.
     

    Attached Files:

  2. HankHowdy macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #2
    Icon file names have changed. Theme needs to be updated or you can mod the theme.
     
  3. Jman13 thread starter macrumors 68000

    Joined:
    Aug 7, 2011
    Location:
    Columbus, OH
    #3
    Yeah, digging in, I found the new icon names (why do this?). What a pain. It's been almost a month since the icons changed (looks like they both changed on May 28), strange that some of the more popular themes haven't updated yet. It's not like it takes long for each theme author to copy the icon and release an update, but it takes the user a long time to track down all their themes and change it manually.
     

Share This Page