Winterboard options not opening

Discussion in 'Jailbreaks and iOS Hacks' started by genetic, Jun 7, 2010.

  1. genetic macrumors 6502

    Joined:
    Jul 15, 2008
    #1
    hello, i hope you ladies and gents can help me. i just upgraded to the new winterboard version and now i cant open the options in settings. i have tried to uninstall and reinstall the program, but that hasnt worked. any help would be greatly appreciated. thank you
     
  2. Vinnie Madrox macrumors 6502

    Vinnie Madrox

    Joined:
    Dec 23, 2009
    Location:
    HowELL, NJ
    #2
    dumb question.....have you tried "select themes"?
     
  3. genetic thread starter macrumors 6502

    Joined:
    Jul 15, 2008
    #3
    no, i cannot access the winterboard options. when you remove an app from cydia is it COMPLETELY removed? are there any files id have to delete via ssh?
     
  4. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    If you had Winterboard settings, did you remove it first before upgrading to the new version of WInterboard ?
     
  5. genetic thread starter macrumors 6502

    Joined:
    Jul 15, 2008
    #5
    I didnt have that add on. The new version of winterboard adds the options to settings. Whenever i go into settings and click on winterboard it simply crashes to the homescreen
     

Share This Page