iPhone Winterboard Themes Missing

Discussion in 'Jailbreaks and iOS Hacks' started by mandivvy, Mar 23, 2015.

  1. mandivvy macrumors newbie

    Joined:
    Jan 16, 2013
    #1
    Hope I'm in the right place! I've got a BIG problem! I am Jailbroken on iOS 8.1.2 iPhone 5 ... I was having issues with themes not showing in winterboard and I read a fix that was in a nut shell to uninstall and reinstall winterboard. Did that. Now my themes placed in ifile do NOT show up at all as they did before! I've tried every thing I can find to fix it and nothing is working. Only thing I haven't tried is uninstalling ifile and reinstalling and I'm not even sure it would make a difference. Yes my themes are in the proper folder. No I haven't deleted anything. I'm gun shy now! Am praying the answer is not what I think it is...
     
  2. imagineadam macrumors 65816

    Joined:
    Jan 19, 2011
    #2
    When you remove winterboard all themes that you installed through cydia that you haven't changed via ifile will be removed. If you manually changed the names of the themes or added things they should remain in the themes folder which is one the the folders in var/db/stash
     
  3. mandivvy thread starter macrumors newbie

    Joined:
    Jan 16, 2013
    #3
    Apologies, I should have specified that my themes are custom. They were not found or installed through Cydia. Not to mention they all worked fine before winterboard was uninstalled. Now that I've uninstalled & then reinstalled Wbrd I cannot get them to show up at all anymore. Even tried taking them out of var/stash/'theme folder' > respring > put them back in > respring ... It's like winterboard isn't reading what's in the theme folder at all in ifile anymore...
     
  4. seanwebb68 macrumors 6502

    Joined:
    Jul 27, 2010
    #4
    Have you tired installing a theme from cydia?
    Does that work?
    Maybe a issue with permissions on the folder?
     
  5. mandivvy thread starter macrumors newbie

    Joined:
    Jan 16, 2013
    #5
    I fixed it! Apparently when I would reinstall winterboard it would add a new folder to the var>stash section in ifile! I had to move my themes into each of them until they finally showed up. Also had to reinstall icon bundles in Cydia! Presto! Maybe this can or will help someone else later! Thank you so much for trying to help!
     

Share This Page