Winterboard wall paper not working

Discussion in 'Jailbreaks and iOS Hacks' started by jdaniel, Feb 16, 2011.

  1. jdaniel thread starter macrumors 65816

    Joined:
    Mar 21, 2009
    Location:
    Ottawa, Canada
    #2
    Here are some of my screen shots so you guys can see what options I have selected.
     

    Attached Files:

  2. shakeman0 macrumors 6502a

    shakeman0

    Joined:
    Jul 20, 2009
  3. jdaniel thread starter macrumors 65816

    Joined:
    Mar 21, 2009
    Location:
    Ottawa, Canada
    #4
    iphone4, 4.2.1 :)
     
  4. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #5
    you wont need the winterboard setting for wallpaper if changing the wallpaper in the phone settings does not work then it means you have a theme that is overriding the wallpaper, if this is the case use ssh or ifile to naviagate you phone go to var/stash/theme.xxxxxx in this folder you will see all your themes find the theme you have activated in and delete the wallpaper.png file from the theme, respring and it should be the wallpaper you selected in your phone settings
     
  5. shakeman0 macrumors 6502a

    shakeman0

    Joined:
    Jul 20, 2009
    #6
    This should fix your issue.
     
  6. NWI73 macrumors 6502a

    Joined:
    Jun 22, 2010
    #7
    It's as simple as that? In the reading i've been doing, it seemed like you had to add a new wallpaper to the themes folder and rename it, etc etc.?
     
  7. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #8
    you can do it that way also, but if a theme does not have a wallpaper.png file in the root of the theme folder the phone uses the one selected in the phone settings
     
  8. jdaniel thread starter macrumors 65816

    Joined:
    Mar 21, 2009
    Location:
    Ottawa, Canada
    #9
    theres just too much crap in there to know whats what so basically I deselected all the "themes" although the themes I had selected were not supposed to be wall paper related but that seems to have fixed the problem THANKS
     
  9. jdaniel thread starter macrumors 65816

    Joined:
    Mar 21, 2009
    Location:
    Ottawa, Canada
    #10
    ok i tested and it was the 'disable voice control theme'
     
  10. jdaniel thread starter macrumors 65816

    Joined:
    Mar 21, 2009
    Location:
    Ottawa, Canada
    #11
    but that theme has nothing to delete. theres only a .plist file in there
     
  11. NWI73 macrumors 6502a

    Joined:
    Jun 22, 2010
    #12
    Please further clarify.
     
  12. jdaniel thread starter macrumors 65816

    Joined:
    Mar 21, 2009
    Location:
    Ottawa, Canada
    #13
    Pretty self explanatory, with the screen shots and what not. If you dont get it then you dont. The point is quite clear, that particular 'theme' causes the problem disabling it solves the problem. :)
     
  13. shakeman0, Feb 17, 2011
    Last edited: Feb 17, 2011

    shakeman0 macrumors 6502a

    shakeman0

    Joined:
    Jul 20, 2009
    #14
    It doesn't make much since why that theme would cause the problem. The other thing you can do is try dragging the "User Wallpaper" theme so it's higher up that the voice control theme. That should give it a higher priority.
     
  14. jdaniel thread starter macrumors 65816

    Joined:
    Mar 21, 2009
    Location:
    Ottawa, Canada
    #15
    well i disabled all of them respring... everything works like its supposed to... and then re-enable only that.. and lo and behold it doesnt work.... so I doubt anything I am going to do is going to fix it... it was the only thing enabled...when I 'tested" it
     
  15. shakeman0 macrumors 6502a

    shakeman0

    Joined:
    Jul 20, 2009
    #16
    Did you try placing use wallpaper higher up? I'm really not positive if it will work, but it may be worth a shot. Selected themes that are higher on the list override selected themes that are lower on the list.
     
  16. jdaniel thread starter macrumors 65816

    Joined:
    Mar 21, 2009
    Location:
    Ottawa, Canada
    #17
    nah couldnt be arsed I just disabled and removed the disable voice control and left it as is..
     
  17. shakeman0 macrumors 6502a

    shakeman0

    Joined:
    Jul 20, 2009
    #18
    Alright, that works as well.
     
  18. jdaniel thread starter macrumors 65816

    Joined:
    Mar 21, 2009
    Location:
    Ottawa, Canada
    #19
    hehe yeah will google around to see if there is some way to disable voicecontrol
     
  19. jdaniel thread starter macrumors 65816

    Joined:
    Mar 21, 2009
    Location:
    Ottawa, Canada
    #21
    I tried but bypassing that ssh nonsense.. just used iphone explorer..

    I put one in that folder.. didnt work... tried putting it in the disable voice control folder.. didnt work only way was to not use that theme disable voice control.

    Guess that theme just has something about it that doesnt allow for user wallpaper or its own wallpaper no matter what.
     
  20. AlePhiCri, Feb 26, 2012
    Last edited: Feb 26, 2012

    AlePhiCri macrumors newbie

    Joined:
    Feb 26, 2012
    #22
    this worked for me but i had to try deleting a few different files till i got the right one/s . there are a few files that look like the wallpaper for the theme
     

Share This Page