Winterboard working on iOs4 jailbreak?

Discussion in 'Jailbreaks and iOS Hacks' started by kaizer85, Jun 21, 2010.

  1. kaizer85 macrumors member

    kaizer85

    Joined:
    Jun 20, 2010
    Location:
    Boynton Beach, FL
  2. nineohtoo macrumors 6502

    nineohtoo

    Joined:
    Jun 22, 2009
    Location:
    SF Bay Area
  3. senorhappy macrumors member

    Joined:
    Jun 8, 2009
  4. robbo007 macrumors newbie

    robbo007

    Joined:
    Apr 7, 2005
    Location:
    Valencia, Spain
  5. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #5
    Saurik released an update to WinterBoard earlier today. However, it is still buggy and if you can, wait to install it.

    Issues include:

    1. Multitasking interface not working
    2. Device may not be recognized by computer if WinterBoard installed
     
  6. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #6
    Another update:

    Saurik released another update to WinterBoard today to fix the multitasking issue. However, user wallpapers still does not work on iOS 4. Since updates seem to be released pretty quickly, that is probably the next thing Saurik is working on.
     
  7. jpbeck76 macrumors member

    jpbeck76

    Joined:
    Jun 15, 2009
    #7
    When I install Winterboard, everything appears to be working but I lose the shading effect that you see behind the app names. Does anyone else get that?
     
  8. bhsu21 macrumors 6502

    Joined:
    Feb 25, 2008
    Location:
    Jacksonville, FL
    #8
    I had tried it and lost multi tasking. Seems like a lot of bugs for now so I'll wait a bit
     
  9. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #9
    You need to update to the latest version. That has been fixed already.
     
  10. scirica macrumors 68020

    scirica

    Joined:
    May 13, 2008
    Location:
    Dallas, TX
    #10
    I updated Winterboard and now all my icons are gone. I can get them back by getting an app going through Kirikae, but as soon as I tried to hold an icon to move it or delete it all apps disappear again.
     
  11. cubbie5150 macrumors 6502a

    cubbie5150

    Joined:
    Mar 4, 2007
    #11
    Yesterday I used PwnageTool 4.01 on my 3G S (which was previously on jailbroken 3.12 also using PwnageTool). For me, WB doesn't work completely. I use the illumine theme; none of the icons work unless I have "Summerboard Mode" toggled on in WB preferences. As others have reported, User Wallpaper doesn't work. Also, hiding icon labels does NOT work at all for me, and there's a strange shadow around all illumine icons.

    I also just figured out that I can't seem to get WB to apply a theme I was using in 3.12 to change signal strength & WiFi indicator bars in the status bar.
     
  12. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #12
    Have you tried restarting/syncing?
     
  13. boxstboy macrumors member

    Joined:
    Jul 25, 2009
    #13
    Has anybody seen their battery life go down the drain after installing Winterboard on iOS4? I lost 18% overnight last night, the only change I made was uninstalling Winterboard, and now it's been 3 hours on standby today and it hasn't lost 1%.
     
  14. sweigner macrumors regular

    sweigner

    Joined:
    Mar 1, 2008
    Location:
    North Wales
    #14
    Have they fixed the issue with users not being able to use their own photos as wallpapers?
     
  15. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
  16. sweigner macrumors regular

    sweigner

    Joined:
    Mar 1, 2008
    Location:
    North Wales
    #16
    Thanks Labman, My bad, I forgot the key info, anybody having trouble with the 3g and getting user wallpapers to work in springboard? I only can get it to work for the lock screen.

    Thanks
     

Share This Page