Winterboard

Discussion in 'Jailbreaks and iOS Hacks' started by theiphoner, Jun 20, 2009.

  1. theiphoner macrumors member

    theiphoner

    Joined:
    Sep 29, 2008
    #1
    Guys

    just updated to 3.0 and used redsn0w to JB the strange question I have is with winterboard, I can't seem to set a custom background, I can set the wallpaper and set the toggle in winterboard but nothing happens, it's the same with any theme I download, any ideas how I get the default black wallpaper changed to pic of my choice.

    Thanks
     
  2. iphonemunkey macrumors member

    Joined:
    Oct 1, 2008
    #2
    me too using glaskart


    me too. one option is to replace LockBackground.png or Wallpaper.png by ssh'ing on and editing the ones in the themes folder.

    any easier way? or do i need to restore again?

    i'm using glaskart - lockbackground stays black even though i told it to use a picture. the wallpaper uses the one i ssh'd into the folder.

    bizarre
     
  3. theiphoner thread starter macrumors member

    theiphoner

    Joined:
    Sep 29, 2008
    #3
    Thanks dude, I was thinking the ssh route, I wonder if it's a bug in WB
     
  4. TechIsCool macrumors member

    Joined:
    Jul 13, 2008
    #4
    im still getting the same problem even though i have my background enabled from Winter Board its not working and

    saurik said
    so i think its weird that its not working for more people then just 1 person
     
  5. TechIsCool macrumors member

    Joined:
    Jul 13, 2008
    #5
    Ok i got it all working Clydia is installing an old version so I went to http://apt.saurik.com/cydia/debs/ <Found the Newest Winterboard>

    downloaded the .deb file copied the file over via WinSCP to /tmp/
    then ran this by hitting ctrl+t
    you replace the name.deb with the deb file you want then you reboot your device and it works
    Make sure the background is name Wallpaper.jpg (not .png)
     
  6. TsuaSai macrumors 6502

    Joined:
    Jan 9, 2006
    Location:
    TX
    #6
    I am having the same issue. But I think I might just wait for now and hope they update it soon to just run without having to do anything further other than hit install.
     
  7. iphonemunkey macrumors member

    Joined:
    Oct 1, 2008
    #7
    this method stops at setting up. just hangs.

    Code:
    /tmp$ dpkg -i /tmp/winterboard_0.9.2939-1_iphoneos-arm.deb
    (Reading database ... 3795 files and directories currently installed.)
    Preparing to replace winterboard 0.9.2939-1 (using .../winterboard_0.9.2939-1_iphoneos-arm.deb) ...
    Unpacking replacement winterboard ...
    Setting up winterboard (0.9.2939-1) ...
     
  8. TechIsCool macrumors member

    Joined:
    Jul 13, 2008
    #8
    it does not hang just restart your phone you will get its not just automatic after it shows that just restart your phone its already installed
     
  9. Toolmangler macrumors newbie

    Joined:
    Nov 27, 2006
    #9
    ?

    Where and how do you invoke the - ctrl+t - as mentioned below:

    downloaded the .deb file copied the file over via WinSCP to /tmp/
    then ran this by hitting ctrl+t


    Thanks,

    Tool
     
  10. theiphoner thread starter macrumors member

    theiphoner

    Joined:
    Sep 29, 2008
    #10
    Managed to fix it, re-jailbroke the phone then cydia displayed the correct version of winterboard this then enabled the custom background!!
     
  11. TsuaSai macrumors 6502

    Joined:
    Jan 9, 2006
    Location:
    TX
    #11
    I got it working this morning too. I just uninstalled winterboard then reinstalled it and all was good.
     

Share This Page