WinXP Boot Camp install problems

Discussion in 'Windows, Linux & Others on the Mac' started by digitaldave, Jan 7, 2009.

  1. digitaldave macrumors regular

    digitaldave

    Joined:
    Apr 6, 2006
    #1
    I tried installing WinXP under Boot Camp, but can't get it to work, so I'm hoping someone can help. I'm using a MBP 2.4GHz, 10.5.6. What happens is that I create the partition, then install XP. The install seems to go fine, but when I get to the end, I can't install the Boot Camp driers from my MBP Mac OS X Install Disc 1 - in fact when I insert the disc, it spins up a bit, but I can't see any files on it, Explorer reports 0 bytes used, 0 bytes free. Very odd. It gets even more odd when I re-boot... it always reboots in to XP, holding down the option key doesn't do anything. The only way to get back to my OS X is to reset PRAM. I've tried 5GB and 10GB partitions, and got the same problems. I've also only tried FAT32, as I would need to be able to see the OS X disc from within XP. The thing that's really puzzling me is that I tried Boot Camp about 18 months ago during the beta under 10.4, and it worked fine using the same XP SP2 install disc I'm using now.

    So, has anyone else had similar problems? And if so, are there any solutions?

    Thanks,

    Dave.
     
  2. digitaldave thread starter macrumors regular

    digitaldave

    Joined:
    Apr 6, 2006
    #2
    Oops! I figured out what I was doing wrong... I was using the install disc that came with my MBP, but that was from mid 2007, so it's 10.4 not 10.5. When I used my proper 10.5 install disc, everything worked fine :). So, I now have XP SP3 running on my MBP.
     

Share This Page