winxp bootcamp 1.3 users please read!

Discussion in 'Windows, Linux & Others on the Mac' started by maclove, Jun 29, 2007.

  1. maclove macrumors newbie

    Joined:
    May 25, 2007
    #1
    okay i've noticed a problem in my win xp on bootcamp. there problem used to also exist in mac os x but i had remedied it by holding holding OPTION+APPLE+R+P (to reset some sort of device memory i was told).

    anyway, in your win xp play a sound file/song/movie from your built in macbook internal speakers (preferably mono if you dont have never mind)...

    now go into volume control and pan the sound from hard left to hard right. does it sound normal? on my machine when it is panned hard left the sound is very obviously distorted- lower volume, crackly sound, little low freq content, basically really bad. the right speaker is absolutely fine.

    like i say i know this is not a hardware issue because under mac os x there is no problem at all. also if i use the line out with headphones or external speakers there is no problem. just the built in left speaker under win xp.

    i really want a user with a similar set up to mine to respond with just a yes this happens to me too or no it doesn't because so far i have not got acknowledgment for this issue.

    thankyou for your time... xx
     
  2. scott85213 macrumors member

    Joined:
    May 19, 2007
    #2
    Well, since you didn't post your setup, I can't be sure if mine is similar. I have a mid model SR MBP, and I do not have this problem.
     

Share This Page