WinXP SP2 requires WinXP SP2

Discussion in 'Windows, Linux & Others on the Mac' started by Tex-Twil, Oct 30, 2008.

  1. Tex-Twil macrumors 68020

    Tex-Twil

    Joined:
    May 28, 2008
    Location:
    Europe
    #1
    Hello,
    I installed WinXP SP2 64bits on my late 08 MBP but when I run the bootcamp driver installation in Windows, it tells me that I have to have SP2 installed !!

    What"s going on ?

    Thanks,
    Tex
     
  2. Tex-Twil thread starter macrumors 68020

    Tex-Twil

    Joined:
    May 28, 2008
    Location:
    Europe
    #2
    hmm I 've just read in a BootCamp guide

    So no XP64 bits ??


    Tex
     
  3. Keleko macrumors 68000

    Joined:
    Mar 26, 2008
    #3
    XP 64 is horribly supported. If you want Windows 64bit, you are pretty much required to use Vista to have any hope of support.
     
  4. Stridder44 macrumors 68040

    Stridder44

    Joined:
    Mar 24, 2003
    Location:
    California
    #4
    x2.

    XP 64(bits?) is a joke. You have a brand new MBP. Your machine is more than capable to handle Vista 64. In fact, it would treat Vista 64 like its bitch.

    EDIT: grammar error fix :p
     
  5. Tex-Twil thread starter macrumors 68020

    Tex-Twil

    Joined:
    May 28, 2008
    Location:
    Europe
    #5
    :) ok thanks , I"ll go Vista then. I just tried to avoid it cos I had bad experience with it for gaming. (FPS divided by 2 ) I"ll give it a try
     

Share This Page