Wipe data from an original iPhone

Discussion in 'iPhone' started by GaleForce, Jul 2, 2011.

  1. GaleForce macrumors newbie

    Joined:
    Nov 24, 2007
    #1
    I was hoping someone here could help me with this. I have an original, 1st get iPhone that I think I'm going to give to someone since I have it lying around and their current phone is really bad. Anyway ever since I transferred my phone number and such from one iPhone to another up to my iPhone 4 I don't think there is any simple way to wipe the data (by simple I mean just through iTunes restore or through settings). I don't know what personal data I have on this old phone but I'd like to to be clear just like I'd clear. Is there anyway I can get in and wipe all the data? When I plug it into iTunes it prompts me to configure the phone with a telephone number and when I run the phone itself I get the slash screen of a USB cable pointing to an iTunes icon, plus the option to make an emergency call. So does anyone have any ideas as to what I could do? I'd really appreciate any assistance. Thanks.
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    Put it into DFU mode (Google it) and restore it in iTunes to 3.1.3. Then once iTunes says "Leave the iPhone connected it is rebooting" or something like that. Disconnect it and give it to your friend. S/he should plug it into their iTunes to finish the setup and activation process.
     
  3. mrmacosx macrumors member

    Joined:
    Sep 14, 2007
    #3
    Open iTunes and connect the iPhone to the computer. Press and hold both the Home and Sleep/wake button together.
    After exactly ten (10) seconds release the sleep/wake button (but continue holding the Home button). iTunes should then show a message saying that it has detected an iPhone in recovery mode and that you need to restore it to use it.

    Click OK and then Restore. iTunes will download the correct firmware, wipe your phone then load a fresh copy of iOS onto the device.
     
  4. GaleForce thread starter macrumors newbie

    Joined:
    Nov 24, 2007
    #4
    Thanks guys. I just held home/sleep and used that method. I completely forgot that you could do that back from when I had to restore an iPhone at some point. Anyway it worked exactly as it should; thanks again.
     

Share This Page