Wiped All My Apps!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by mightymouski, Dec 28, 2010.

  1. mightymouski macrumors newbie

    Joined:
    Dec 28, 2010
    #1
    Hey im new here so im not sure if anyone has touched upon this, but i recently purchased the iphone 4 and decided to jailbreak and unlock my 3gs. The jailbreak failed me so i tried downgrading and changed the ip address for apple under the "host" folder. the whole thing failed so i decided to go back to square one and i plugged my iphone in and rebooted it. Once the phone turned on i "slid to unlock" and there was not a single app on my phone. not one. i couldn't do a thing, the only thing that showed was the background. I can't do anything. I tried restoring but apple says the server is busy. I tried turning on and off. Nothing works. Right now the phone is frozen on the "plug to itunes" image and once plugged in, itunes says that its in recovery mode. I really messed it up. I would really appreciate your help thanks!
     
  2. rrandyy macrumors 6502

    Joined:
    Jan 14, 2009
    #2
    Try putting it into DFU mode and then reloading the software
     

Share This Page