Wiped an imac to reinstall, now I get the question mark

Discussion in 'iMac' started by Tompassmore, Jan 2, 2015.

  1. Tompassmore macrumors newbie

    Joined:
    Jan 2, 2015
    #1
    Hi
    I bought an imac off a guy in eBay. He wiped it in front of me so I could do a fresh install.
    Now when I get it home, I get a flashing question mark. But I can't click alt or command r as the keyboard is wireless.
    Anyone any idea?
    Cheers
     
  2. matreya macrumors 65816

    matreya

    Joined:
    Nov 14, 2009
    #2
    Wireless keyboard should work IF YOU TURN IT ON :D

    Turn it on just before turning on the iMac, then hold down command and R keys.

    BTW, how old is the iMac?
     
  3. Tompassmore thread starter macrumors newbie

    Joined:
    Jan 2, 2015
    #3
    No luck
    I did what you said. The light on the keyboard flashes
    But I still get to the flashing folder
     
  4. matreya macrumors 65816

    matreya

    Joined:
    Nov 14, 2009
    #4
    It works on an iMac I have here, but it's fairly new. How old is yours?

    Do you have a wired keyboard at all? A PC keyboard will do, as long as you use the Windows key for command and the alt key for option.
     
  5. hfg macrumors 68040

    hfg

    Joined:
    Dec 1, 2006
    Location:
    Cedar Rapids, IA. USA
    #5
    Press the wireless keyboard keys immediately after the green light appears OR the chime is heard and then hold them down until the startup boot menu appears.
     
  6. Tompassmore thread starter macrumors newbie

    Joined:
    Jan 2, 2015
    #6
    This worked a treat. Thanks a lot for all the help
     
  7. WilliamG macrumors G3

    Joined:
    Mar 29, 2008
    Location:
    Seattle
    #7
    Getting any commands to be recognized on the Apple Bluetooth keyboard at boot up is a lesson in trial and error, I've found. You just have to find that exact moment to get it right.
     

Share This Page