Wiped iPhone for 4th time in 3 weeks..

Discussion in 'iPhone' started by whooleytoo, Aug 18, 2008.

  1. whooleytoo macrumors 603

    whooleytoo

    Joined:
    Aug 2, 2002
    Location:
    Cork, Ireland.
    #1
    My iPhone restarted & hung again last week (this time, it restarted when it wasn't even being used! Went to turn the kettle on and when I came back it was on the Apple screen).

    This time, it hung so badly I couldn't even put it into recovery mode (by holding Home-Wake for about a week). However, I did read another tip where holding Home as you hook it up to sync it will also put it into recovery mode, and that worked. Phew!

    I had problems previously with restores hanging, so this time I ignored previous backups and set it up as a new, clean device, and no hangs since.

    I did lose all of my data - game progress etc, except Aurora Feint, which must store game progress on their server, so I could just resume the last game where I left off. Thank you AF! Hopefully more iPhone developers will take note!!!!
     
  2. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #2
    Were you able to restore, then retrieve back-up from your computer?
     
  3. whooleytoo thread starter macrumors 603

    whooleytoo

    Joined:
    Aug 2, 2002
    Location:
    Cork, Ireland.
    #3
    On the previous occasions I was, but when the iPhone was fouling up this often, I wanted to start from scratch.

    I remember it did freeze up previously (either during a back-up or restore I don't recall), but seemed to work fine afterwards. So, it's possible the back-up was corrupted and every time I restored the iPhone I was just "reinstalling" the problem.

    Hopefully, it'll be stable now with a clean setup and safe backup. Fingers crossed.
     
  4. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #4
    I hear ya' b/c I took one back and the Genius suggested that I start from scratch, in case there was a software glitch that remained with the back-up on my computer. Good luck...
     

Share This Page