Wiped my new MacBook! Can't get it to reboot.

Discussion in 'MacBook Pro' started by JBLynn, Apr 13, 2016.

  1. JBLynn macrumors newbie

    Joined:
    Apr 13, 2016
    #1
    I bought a brand new 15" MacBook Pro. I went through the complete setup, then used my time capsule to move the data from my old MacBook, to my new one. But I soon discovered that I had too much data on my only MacBook and it wouldn't all fit on the new computer's drive. So, I cleaned house on my old computer, re-saved it with time capsule, hoping to put the newly streamlined data onto my new computer. But the new computer still had much of the old stuff. I figured I'd try to clear it off first. So I read some stuff online about how to get back to factory settings, but instead, I accidentally wiped the whole hard drive.

    When I turn on the power, I get a flashing folder with a question mark. After doing some reading online, I powered it off, held down control-R and turned it back on. It went into "Internet Recovery" mode. I put in my wireless network's password, and it started to work (a small spinning circle). After a few minutes, it stopped and gave me an exclamation point with the message, "apple.com/support -2002F".

    I've tried it a couple of times, but it keeps coming back to the same error message. Any advice would be appreciated. Thank you.
     
  2. Samuelsan2001 macrumors 603

    Joined:
    Oct 24, 2013
    #2
    You have 90days free phone support, ring Apple and get them to talk you through it.
     
  3. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #3
    Call Apple, if you cannot do an internet recovery, then there's not much else you can do.
     
  4. Fishrrman macrumors G3

    Joined:
    Feb 20, 2009
    #4
    If it's brand-new, and you can't get the OS installed, take it to a brick-n-mortar Apple Store.

    They should be able to get it "back to the factory installation" insofar as the OS & other software goes.

    I suggest that this time you DO NOT try to use TM to bring your data over, if it's just going to mess things up once more...
     
  5. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #5
    That error normally means you are trying to use a wifi network type that is not supported. See halfway down this document. If you can, try just opening up your wifi with no password so you can get this done. Then do the command-option-r boot to Internet recovery again.
     

Share This Page