iPhone Wired update 6.01?? Anyone

Discussion in 'iOS 6' started by metsjetsfan, Nov 1, 2012.

  1. metsjetsfan macrumors 65816

    Joined:
    Feb 2, 2011
    #1
    Has anyone done this yet? I imagine it doesnt need the "updater" since that is ota?
     
  2. AHDuke99 macrumors 68020

    AHDuke99

    Joined:
    Nov 14, 2002
    Location:
    Charleston, SC
    #2
    I had to do a wired update. And I had to backup too and I learned my iPhone backup is like 7GB!
     
  3. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #3
    the iPhone 5 had to download the updater to fix a bug to download the update

    7GB?!! backup!? do you not believe in moving pics and videos off phone? lol
     
  4. 328xi macrumors member

    Joined:
    Sep 22, 2012
    #4
    Just got my 5 yesterday so I did it via pluged in to restore my backup from my 4. So far so good. Anyone know if 6.01 fixed the ability o receive email in their car?
     
  5. WJKramer macrumors 6502

    Joined:
    Jun 8, 2008
    #5
    iOS 6.0.1 only fixed the ability to receive email when only on my ridding lawnmower and not my car:) ha
     
  6. StuartMoore macrumors regular

    Joined:
    Oct 26, 2011
    Location:
    Scotland
    #6
    I just updated (wired), went away for a bit, came back and my iPhone 5 is now in recovery mode!!?? :confused:
     
  7. PHR, Nov 2, 2012
    Last edited: Nov 2, 2012

    PHR macrumors newbie

    Joined:
    Aug 12, 2010
    #7
    Did mine last night via the wire and it didn't install the updater.

    No issues encountered.
     
  8. StuartMoore macrumors regular

    Joined:
    Oct 26, 2011
    Location:
    Scotland
    #8
    Took three attempts to back up from restore. I backed up my iPhone before installing to iOS 6.0.1. Now I have NO music and NO apps on my device! Cheers Apple!! :mad:
     
  9. VulchR macrumors 68020

    VulchR

    Joined:
    Jun 8, 2009
    Location:
    Scotland
    #9
    I took two attempts for me but everything is OK. Once it did work it took a rather long time. I have a 4S and was upgrading from iOS6.
     

Share This Page