Wireless Broadband connection

Discussion in 'MacBook Pro' started by AlunThom, May 11, 2009.

  1. AlunThom macrumors newbie

    Joined:
    May 11, 2009
    #1
    I run a MacBook Pro with OS X 10.5.6. I have used a Sierra Wireless Air Card 880U quite successful up until the most recent software update. Now the computer does not recognise the USB Wireless device. The device still works on my PC laptop so it is not a problem of the USB Wireless device. Has anyone else had this problem and found a way around it? I have done all available firmware upgrades.
     
  2. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #2
    Disconnect the adapter.

    Go to your System Preferences—>Network

    Anywhere you see your Sierra Wireless adapter listed, select it and press the [-] button to delete it; if there are other profiles listed for that adapter, delete those too.

    Close everything and restart your computer. Then reinsert after boot and see if that fixes your issue.
     
  3. AlunThom thread starter macrumors newbie

    Joined:
    May 11, 2009
    #3
    Thank You

    Thank you very much for teh suggestion. That worked.
     

Share This Page