Wireless Brother printer disappeared

Discussion in 'MacBook Pro' started by gsmithp, Mar 5, 2010.

  1. gsmithp macrumors newbie

    Joined:
    Feb 8, 2009
    #1
    When I first set up this new macbook pro the printer installed perfectly and worked great. Today I hit 'print' and nothing. No printer installed. I'm not a computer guru so I don't know what to do when set up asks for 'machine' ip addresses. What machine...printer or laptop?? Right now I'm very frustrated because it worked great and now, poof, it doesn't. I tried using the install dvd to reinstall the printer after clicking customize it still looked like it wanted to reinstall the whole operating system. Wasn't clear to me at all so I ended that before really screwing things up.

    Here's how I'm set up: 13" MacBookPro unibody aluminum, SnowLeopard OSX6, Airport Extreme wireless router, Brother MFC490CW Wireless printer with my wife's intel iMac also connected to the printer via lan cable. I would seriously appreciate some suggestions that I can understand to get this what should be a simple configuration to work and stay put. I suspect it's a simple process but at this point I'm clueless.:confused:
     
  2. joelcsf macrumors member

    Joined:
    Jun 30, 2007
    Location:
    Bay Area
    #2
    Did you remember to type "4 8 15 16 23 42" at the console before the 108 minutes was up?
     
  3. gsmithp thread starter macrumors newbie

    Joined:
    Feb 8, 2009

Share This Page