Wireless can't connect

Discussion in 'Mac Accessories' started by muymal, Aug 22, 2008.

  1. muymal macrumors member

    Joined:
    Jul 8, 2007
    #1
    I know this is an apple forum but my roommate has a windows computer and right now she can't connect to wireless. It's an Ativa router using a wpa encryption. Whenever she clicks on to connect to the SSID, it would just directly try to connect instead of asking for the password. We try other neighboring connection with an encryption and it would ask for the password. My MBP can connect fine wirelessly and she can use the internet if connected directly to the router.

    Any suggestions would help thnx.
     
  2. Chris Rogers macrumors 6502a

    Chris Rogers

    Joined:
    Jul 8, 2008
    Location:
    my house
    #2
    i had a weird problem similar to this a while back. I ended up uninstalling from both computers. Then I installed directly onto the Mac and allowed the PC to connect right to the network.

    I'm kinda new to the networking things so forgive me for not being technical ;)
     
  3. muymal thread starter macrumors member

    Joined:
    Jul 8, 2007
    #3
    thnx for replying but what do you mean by install? I don't think there is anything to install. I don't know, please elaborate.
     
  4. Chris Rogers macrumors 6502a

    Chris Rogers

    Joined:
    Jul 8, 2008
    Location:
    my house
  5. muymal thread starter macrumors member

    Joined:
    Jul 8, 2007
    #5
    maybe, but we don't have it. thnx for the replies, got it working now but through MAC address instead of wpa....
     

Share This Page