Wireless connection problems

Discussion in 'Mac Basics and Help' started by ebony, Jul 31, 2007.

  1. ebony macrumors regular

    Joined:
    Mar 22, 2007
    #1
    I have an intel iMac and mac mini, neither of which I can connect to my netgear DG834G wireless router via airport.

    I have turned all security off, ensured mac filtering is of and wireless station access list is deactivated on the router. I have tried various channels e.g. 1,6 and 11, and airport is activated on both machines.

    However with the same settings I can connect with no issues from my laptop and an Apple TV.

    Anyone any ideas ?

    Thanks.
     
  2. im_to_hyper macrumors 65816

    im_to_hyper

    Joined:
    Aug 25, 2004
    Location:
    Glendale, California, USA
    #2
    Hey -- keep following this thread as well, just in case something there pops up.

    We'll need to know if you are getting any sort of error messages, or if it shows its connected, but then when you open a browser nothing happens, or just what is going on. All that extra info can help.

    What sort of iMac do you have?
     
  3. ebony thread starter macrumors regular

    Joined:
    Mar 22, 2007
    #3
    its an intel imac purchased 6 months ago, mac mini purchased 2 weeks ago.

    I click on the airport connection at the top right of the screen select other and type in the name of the network "ebony". I then get the following error.

    "There was an error joining the Airport network "ebony".

    I have tried all wireless channels from 1 to 13. I get the same connection error on both mac and mac mini, both will connect via a wired connection.

    The mini was purchased in the usa, I am in the uk, the wireless card locale is set on usa, is there any way to set this on uk, europe or worldwide, just to take this out of the equation. I have tried setting the wireless router on usa but still with no joy.

    Anyone any clues...please.
     
  4. ebony thread starter macrumors regular

    Joined:
    Mar 22, 2007
    #4
    After struggling I got the iMac working with WEP 128bit hex, router says it is doing 64 bit encryption but as long as it works who cares !

    The last part of my problem is that my American mac mini will not work wirelessley in the uk. Is this a common problem, the airport wireless card locale says USA, is this the problem and can I change it ?
    .
    I have tried setting the router to usa settings with no joy
     

Share This Page