Wireless Doesn't Work After Sleep

Discussion in 'Mac OS X Lion (10.7)' started by bertie343, Dec 28, 2011.

  1. bertie343 macrumors member

    Joined:
    Dec 23, 2011
    #1
    On my MBP, when turning it on from sleep, I have to wait a good 1-2 minutes before my Internet starts to work. I check the wireless settings and it says I am connected to my wireless network but Chrome tells me I'm not connected to the Internet. Anyone have this happen to them? How do I go about resolving this nuisance?
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    It's normal that it may take a short while before re-establishing the WiFi connection after sleep, but usually only a few seconds, not minutes. Have you tried clicking on the AirPort icon on your Menu Bar to see what's happening?
     
  3. bertie343 thread starter macrumors member

    Joined:
    Dec 23, 2011
    #3
    I click the airport icon and there's a checkmark next to my wireless network when I resume from sleep. At the same time, I make sure to click the wireless network just to make sure it is indeed connecting. I don't see anything to indiciate it's connecting, only that it's already connected.
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    And after checking that, you still can't go to websites?
     
  5. bertie343 thread starter macrumors member

    Joined:
    Dec 23, 2011
    #5
    No, it does not make any difference. I still have to sit for about another 45 seconds - 1 minute before the webpage will load.
     

Share This Page