Wireless driver will not work...

Discussion in 'Windows, Linux & Others on the Mac' started by benjuddeffect, Apr 6, 2006.

  1. benjuddeffect macrumors newbie

    Mar 8, 2006
    Osaka, Japan
    Just want to see if I am the only one experiencing this problem or not, but the wireless driver initially gets read but ultimately does not work.

    Everything else is working fine though.

    Also, how many Exlclamation Warnings are showing up on the device driver list.

    My computer is currently showing 2 unknown devices, 1 PCI device, 1 USB device, 1 USB Human Interface, and the Atheros AR5006X wireless driver.

    Is there any way to individually download the Atheros driver or not?
    Thanks for the help.
  2. raywang macrumors newbie

    Apr 9, 2006
    I got the exactly same problem. Anybody got it solved? Thanks.
  3. benjuddeffect thread starter macrumors newbie

    Mar 8, 2006
    Osaka, Japan
    Do you by chance have a Japanese Macbook Pro?

    Just curious... Since that is the only difference between what I have and what others have.

    Since Boot Camp is really only downloadble at from the US site and is listed nowhere on the Japanese Apple site it could be said that perhaps the Boot Camp drivers are not compatible...
  4. raywang macrumors newbie

    Apr 9, 2006
    It sounds reasonable. I bought the Mac Mini from Korea. So maybe it has problem with the Asian version?

    BTW, have you updated the firmware to 1.0.0 released by 04/05 2006. I updated it. I wonder how if I had not updated the firmware.

    BTW, I don't have a Japanese Macbook. I'm working on a Mac Mini.
  5. macenforcer macrumors 65816


    Jun 9, 2004
    I can't get the wireless adapter to connect to my network either. Anyone have a fix for this or a reason it doesn't connect?
  6. Toby Goodbar macrumors 6502

    Sep 8, 2006
  7. Khurram macrumors 6502

    Aug 28, 2006
    My wireless adapter wont even show up on the list!
    what's going on?
    any fixes...
  8. Toby Goodbar macrumors 6502

    Sep 8, 2006
    not really. ALL the info i've seen says you CAN'T use usb wireless sticks w/ mac EXCEPT one. its afterthemac. OWC.com sells them. i got my video card from them, i'ma order the usb stick they have and overnight it. if it showed up in system hardware at least its bein recognized and just needs drivers which are POSSIBLY available from sites like orangeware.

    But, i did find once piece of info that looked good, but bein a mac newby i don't know what ta do with it:

    The Netgear WG111 v2 USB card, contains a Realtek chipset. The card works with linux, but you need a 2.6.x kernel! Before you can use this card, you need to disable the IEEE80211 framework that comes wit the kernel. the driver comes with an own IEEE80211 Framework that is not compatible with the one in the kernel.
    Take care to load the modules in the correct order, otherwise the card won't work:

    does that mean anything to anyone?
  9. Khurram macrumors 6502

    Aug 28, 2006
    I'm not using a usb wifi adapter...i'm trying to use the built in wifi in the macbook! in the device manager there is a "!" next to about 7 unknown devices including the ethernet adapter...i'm so lost as to how to go about fixing it.
  10. Mackilroy macrumors 68040


    Jun 29, 2006
    I had this problem as well - installing the first set of drivers Apple released didn't work. Then when Apple released updated drivers I installed those, then also reinstalled the original drivers and everything worked.
  11. Khurram macrumors 6502

    Aug 28, 2006

    I think I have installed the updated drivers because I just downloaded bootcamp two days ago as well as the drivers..

    where can I get the original drivers? anyone know? i've heard the original drivers will work for the ethernet and stuff thats' not working.
  12. gongoozler macrumors newbie

    Sep 28, 2006
    Afterthemac on OS 10.4.7


Share This Page