Wireless Internet connection is not connecting automatically

Discussion in 'iMac' started by Nerdy Keith, May 24, 2013.

  1. Nerdy Keith macrumors member

    Nerdy Keith

    Joined:
    Jun 5, 2012
    Location:
    Dublin, Ireland
    #1
    I recently replaced my wireless broadband modem with a faster one. But for some reason the connection does not automatically. I have to manually turn on the wireless connection every time the computer is turned on.

    How to I set up my Mac computer to automatically turn on the wirelss internet every time its tuned on.
     
  2. rkaufmann87 macrumors 68000

    rkaufmann87

    Joined:
    Dec 17, 2009
    Location:
    Folsom, CA
    #2
    Your iMac should do this automatically, what trouble shooting have you done, what version of OS X is installed and which iMac do you own?
     
  3. Nerdy Keith thread starter macrumors member

    Nerdy Keith

    Joined:
    Jun 5, 2012
    Location:
    Dublin, Ireland
    #3
    I am using Mountain Lion on an iMac I got in 2008 and a MacBook Pro that I got in 2011.

    It used to automatically log online with the old modem? Just not with the new one
     
  4. eduardrw macrumors 6502

    Joined:
    May 20, 2013
    #4
    Try this:
    System Preferences-Network-Advanced on the WIFI tab select and delete (- sign) the WIFI network in question.
    Then just connect and set it up again, carefully.
     

Share This Page