Wireless Internet Drops, any help?

Discussion in 'Mac Basics and Help' started by Solid Raven, Jan 7, 2011.

  1. Solid Raven macrumors member

    Joined:
    Aug 18, 2008
    #1
    Hello everyone,

    I've been having some troubles lately and I was wondering if any of you could help me out. We have a wi-fi network set-up at our home. We have an airport extreme basestation set up below, and a time capsule on the second floor that is connected to the base station with ethernet, for back up and for extending the wireless network.

    Now, just recently, we've started to experience occasional drops. Sometimes after 5, sometimes after 10 or 20 minutes, and poof, internet is gone for a minute or so. So, at first I thought it was just another common wi-fi problem, so I rebooted time capsule. No change.

    I updated the firmware to 7.5.2 but that seemed to increase frequency somehow, so I reverted back.

    I notice that during our drops, the network isn't down, since the airport symbol in the menu bar displays a full strength signal. So I see if my siblings are having the same problem. They do.

    Then I thought it was a DNS issue, since I remained connected to the network but not to the internet. So I added some open DNS servers in the preferences. No change. (Should I add the DNS servers to the airport/time capsule preferences? or is system preferences enough?)

    I start messing around in the Time Capsule preferences (because, sometimes when the internet drops, I still receive a very weak signal from the airport base station below, but this is mostly not the case, it usually is a complete drop). I notice our time capsule is set up to create a new network, instead of extending it; however, there is just one network showing up (besides, isn't the airport station below supposed to create the network since it is hooked up to the cable?). I change the settings so it extends the network, rather than creating one. Somehow the changes do not apply, it defaults to "create new network". But it has been working for a couple of years now, so why would that be a problem now? I also try changing the channels, but to no avail.

    I notice that the problem can be fixed by turning airport on my mac on and off. However, I find this far from a satisfactory solution. After a minute or so, the internet is back up; but this is really annoying.

    I check out the logs of time capsule and notice that my computer is being "associated" and "disassociated" to time capsule every time the internet drops, but I don't really know how to solve it. I also notice the phrase "No Address for NTP server time.apple.com". I turn off the sync time with server option, but no change.

    I also see in the logs that Time Capsule constantly "accepts connection from [fe80:223:blabla%bridge]". I see the base station does the same thing except the connection comes from the same address with %mirror at the end. I don't know what it means though.

    The only thing I haven't tried is hooking up to Time Capsule with ethernet and see if that remedies the problem, but I haven't got a spare ethernet cable lying around atm. Besides, we need wi-fi to work. I also haven't tried to shut down everything yet (you know, everything; and rebooting airport, tc, and computers in order).

    I'm starting to think there is a problem with our provider, but I haven't heard of anyone else experiencing the same problem. Maybe it's local?

    Anyway, any tips you guys can give me is most welcome. I don't know too much about networking so maybe I missed something crucial.


    Thanks


    P.S.: My apologies if I have posted this in the wrong forum.
     
  2. tersono macrumors 68000

    tersono

    Joined:
    Jan 18, 2005
    Location:
    UK
    #2
    Are you using DHCP from your main router with the TC acting as a simple bridge?

    If so, that is probably the cause of your problem. Some dsl/cable routers don't play nice with the chipsets that Apple use.

    Firstly set your TC to use a static IP in the correct range to talk to your router. If you're allowing the TC to allocate addresses to your computers, that will probably solve the issue. If the TC is acting as a simple bridge, then you may need to allocate static IPs to your wireless devices (computers etc) too.
     
  3. Solid Raven thread starter macrumors member

    Joined:
    Aug 18, 2008
    #3
    I was using DHCP, but TC was not functioning as a bridge apparently. It was set up to share a public ip (or something like that). I tried using it as a bridge and that seems to have done the trick. It has been an hour now with no drops. But I'll keep your advice in mind should the problem reoccur.


    Thanks!
     

Share This Page