Wireless Internet error; Connection Time Out

Discussion in 'Mac Basics and Help' started by ColdNCursed, Jul 11, 2010.

  1. ColdNCursed macrumors newbie

    Joined:
    Jul 2, 2010
    #1
    First off, apologies if this is in the wrong section, I'm a moron :rolleyes:

    Basically I've tried googling this problem ever since I first received my mac. Found threads, found solutions but none of them worked for me.

    What I'm running:
    Macbook 13"
    Version 10.6.4
    2.26GHz intel core 2 duo

    The setup:
    Here's the deal, I'm a complete moron. Seriously, I have no idea how any thing works. So I'll try to explain as much as possible.

    #1 ISP: Telia

    #2 I have a Netgear "box" which is basically for extra internet cords to be plugged into.

    #3 This box, is plugged into ANOTHER Netgear box (for internet cords as well) which is connected to our Modem, which is Zyxel. (Sorry, I don't have the exact models off the top of my head. If they are needed, yell at me and I'll find out the exact models.)


    Quick Information about the problem;
    It's only the wireless that doesn't work. Well, some times. At first it worked, then it didn't (for just a few hours) then it did for a day.. Then it didn't for.. and... yeah, you get it. But it hasn't worked for months now.

    The actual problem;
    Connection Time Out. I enter the password and it 'loads' for a bit, and then gives me this error..
    http://cl.ly/1cPV (Link to exact error)


    If I missed any information that you'll need, feel free to ... well, yeah.... you guessed it .... yell at me. :D
     
  2. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #2
    Does the issue only happen with the MacBook or does it occur with other computers as well? Have you reset the router? Have you tried pushing in and holding the "reset" button on the back of the router for 30 seconds to get it back to the default settings?
     
  3. ColdNCursed thread starter macrumors newbie

    Joined:
    Jul 2, 2010
    #3
    None of the other computers in my household have wireless capabilities sadly, so I can not test this =(

    I have reset my router, however I have not tried resetting it to default. I'll have to give it a shot and tell you what happens :)
     

Share This Page