Wireless Internet is connected but I can't use the internet...?

Discussion in 'Mac Basics and Help' started by tigerfan88, Apr 10, 2008.

  1. tigerfan88 macrumors newbie

    tigerfan88

    Joined:
    Apr 10, 2007
    Location:
    Canberra, ACT, Aus
    #1
    Hi, I have just moved in with my partner who has a PC :( as the main household computer. The modem connected to this PC has wireless capabilities, so we tried to pick up the signal on my Macbook. After some stuffing around, we've managed to make it work, and my built-in AirPort is picking its signal up and tells me that it's a strong connection.
    However, when i open firefox, safari and mail they tell me im not connected to the internet?
    I'm sorry if thats a scattered descrpition of my problem, but it's the best I can do. any suggestions would be greatly appreciated.
    :)
     
  2. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #2
    Try going into System Preferences->Network->Airport->Advanced...

    Then in the DNS tab, add 4.2.2.1 and 4.2.2.2

    Can you try another laptop on the wireless?
     
  3. I3eXa macrumors 6502

    Joined:
    Aug 24, 2004
    Location:
    IdaPIMP
    #3
    it probably is that whatever network you are connected to doesn't have internet. As in, you are connected to a group of computers, 'network' but that doesn't mean said network is connected to the ouside world, 'internet'.
     
  4. ewilson6 macrumors 6502

    Joined:
    Nov 30, 2006
    #4
    Run Network Diagnostics as it will tell you exactly were the problem is.

    --Eric
     

Share This Page