Wireless internet not working with Parallels and Bootcamp

Discussion in 'Windows, Linux & Others on the Mac' started by desmond, Apr 30, 2008.

  1. desmond macrumors newbie

    Joined:
    Apr 11, 2007
    #1
    Hi all,

    Been searching and can't find the answer here. I setup Bootcamp last week and had internet connection and everything working fine. I've setup Parallels now as well and I am connecting to the Bootcamp partition with this via OS X.

    So, everything is working well, I can view my local websites on Leopard via Parallels, the only thing that has stopped working is my wireless internet connection in windows.

    My only guess is the Bootcamp is now connecting to everything via my OS X connections, but not sure. Does anyone know how to set the wireless internet up again?

    Cheers
     
  2. dheleg macrumors newbie

    Joined:
    Mar 27, 2009
    #2
    Solution to networking using Parallels

    After installing your Parallels... you can pick the interface that you Windows virtual OS should use.

    To configure it you have to go to:

    1. alternative click (the Windows right-click) Parallels Desktop (icon).
    2. click Devices
    3. click Network Adapter
    4. select Bridged Networking
    5. pick the Airport for wireless

    Hope this helps!
     
  3. behnt macrumors newbie

    Joined:
    Jul 23, 2009
    #3
    Got it!!!!

    Parallels is a bit touchy with the internet adapter. I just loged into parallels and went into my device manager in windows and deleted the parallels nic device and let windows refind it
     
  4. morebytes macrumors newbie

    Joined:
    Jul 14, 2008
    Location:
    Santa Rosa
    #4
    God-send

    Excellent post...to be lauded, no doubt.:)
     

Share This Page