Wireless internet through ethernet

Discussion in 'iMac' started by erhilse, Oct 17, 2008.

  1. erhilse macrumors newbie

    erhilse

    Joined:
    Feb 12, 2007
    Location:
    Missouri
    #1
    I just got a new iMac 24" I upgrade from the G5 and I was using a wireless connection then but I switched to having a ethernet cable instead of using the airport and I was trying to get to share my ethernet with my airport so I could use my iPod Touch anywhere in the house...plus I have friends come over with their laptops. But I turned on the share internet in the sharing preference and it still doesn't work it says that my airport has a self-assigned IP address and may not be able to connect to the internet...so if anyone has some ideas please just let me know I would appreciate the help
     
  2. emt1 macrumors 65816

    Joined:
    Jan 30, 2008
    Location:
    Wisconsin
    #2
    Did you get rid of the Airport?
     
  3. erhilse thread starter macrumors newbie

    erhilse

    Joined:
    Feb 12, 2007
    Location:
    Missouri
  4. emt1 macrumors 65816

    Joined:
    Jan 30, 2008
    Location:
    Wisconsin
    #4
    Okay, honestly, you aren't making much sense. Why don't you just use wireless internet for your iMac and your iPod touch? Maybe I'm missing something, but that seems like the simplest solution.
     
  5. jmadlena Guest

    #5
    It sounds to me like you selected to share your airport connection through ethernet. You need to make sure you have selected Share your connection using "Ethernet" to computers using "Airport" in the sharing system preference.
     
  6. erhilse thread starter macrumors newbie

    erhilse

    Joined:
    Feb 12, 2007
    Location:
    Missouri
    #6
    well... I would rather use my airport then going out a buying a wireless router because if my mac is suppose to do it then whats the point of spending the extra cash...

    On my internet sharing my settings have internet sharing selected then on the side it says Internet Sharing: On (Sharing your Ethernet connection)

    Internet Sharing allows other computers to share your connection to the internet.

    Then greyed out it says Share your connection from: Ethernet
    To computers using: Airport
     
  7. AC773 macrumors member

    AC773

    Joined:
    Feb 28, 2006
    #7
  8. erhilse thread starter macrumors newbie

    erhilse

    Joined:
    Feb 12, 2007
    Location:
    Missouri
    #8
    thanks...I did that tutorials but I didn't work because everytime I would select share internet connection from airport it would disappear from the list on to computers using..but I played around with the settings and somehow I got it to work with the same settings I had before..but I appreciate your help
     
  9. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #9
    make sure you have Internet Sharing set as below.
    [​IMG]
    click the Airport Options button to change the SSID and add security if you wish, check the Internet Sharing box and then click Start! :)
     
  10. Me1000 macrumors 68000

    Me1000

    Joined:
    Jul 15, 2006
    #10
    I know you probably get this a lot, but can you point me to a link that will give me iTunes buttons, check boxes, etc...

    I have the iTunes style scroll bars, but not the other things...

    Thanks,
    :)
     
  11. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #11
    havent got it yet! :) its called iLeopard which can be downloaded at MacThemes.net.
     
  12. NeoMayhem macrumors 6502a

    Joined:
    Aug 22, 2003
    #12
    Not sure if its the same, but I use iLeopard from http://www.ileopard2.co.cc/index.html
     
  13. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
  14. Me1000 macrumors 68000

    Me1000

    Joined:
    Jul 15, 2006

Share This Page