Wireless keyboard sharp edges scratch magic mouse

Discussion in 'iMac' started by goombamd, Dec 28, 2010.

  1. goombamd, Dec 28, 2010
    Last edited: Dec 28, 2010

    goombamd macrumors member

    Joined:
    Apr 18, 2010
    #1
    I got my new iMac. It's beautiful, but the wireless keyboard has sharp edges. It easily scratches the aluminum finish on the magic mouse bottom, and the plastic on the top. Obviously the answer is "don't hit bump your mouse into your keyboard"... but with the 27" screen... you have to move the mouse A LOT to get your expose' corners working! Other than that, works well.

    Side note: exceptionally impressed with parallels 6 -- but I gave it 2 cores and 6gb of RAM.

    I can remote desktop into it with my macbook pro and do some quick coding in Visual Studio - nice. To setup remote desktop in parallels 6 -- you need to go to Virtual Machine.. Configure..Network... change it to shared connection with Airport.
     
  2. davids8477 macrumors 6502

    Joined:
    Jan 4, 2008
    #2
    You can change the sensitivity of your mouse movement in the system preferences. More cursor movement for less hand movement.
     

Share This Page