Wireless Mighty Mouse Sleep in Windows 7

Discussion in 'Windows, Linux & Others on the Mac' started by klempwrsu, Jan 28, 2009.

  1. klempwrsu macrumors member

    klempwrsu

    Joined:
    Oct 21, 2008
    #1
    I installed windows 7 in boot camp, and the drivers that were necessary for my wireless mighty mouse to work. But i have noticed that after not using the mouse for about 5 seconds, it sort of falls asleep. I have to click the mouse and wait a second for it to be active again. I have looked in settings and not found a solution.

    Has this happened to anybody?

    IS there a solution?
     
  2. architek macrumors member

    Joined:
    Oct 27, 2006
    Location:
    Sussex, UK
    #2
    I have exactly the same problem on my macbook pro 2.33GHz running Build 7000 32bit.

    You are not alone!!! Never had it before on XP.
     
  3. architek macrumors member

    Joined:
    Oct 27, 2006
    Location:
    Sussex, UK
    #3
    Got it....


    1. Go to Bluetooth Settings via either Control Panel or the system tray.
    2. Switch to Hardware tab.
    3. Make sure Apple Built-in Bluetooth is selected and click Properties.
    4. Click Change settings.
    5. Go to the Power Management tab and switch off Allow the computer to turn off this device to save power.
    6. OK everything.
     
  4. Animalk macrumors 6502

    Joined:
    May 27, 2007
    Location:
    Montreal Canada
    #4
    Thanks so much for posting the solution architek. It worked perfectly.
     
  5. jderosa3 macrumors newbie

    Joined:
    Mar 31, 2007
    #5
    I can't even get my mighty mouse to connect via bluetooth... what did you guys do to get it to connect?
     
  6. 1ne macrumors regular

    Joined:
    Jun 16, 2009
    Location:
    Canada Oil Country
    #6
    I don't have a mighty mouse but I am going to take a educated guess and say it bottom right hand taskbar.
     

    Attached Files:

  7. onestream macrumors newbie

    Joined:
    Mar 29, 2008
    #7
    Thank you so much architek, worked like a charm!
     

Share This Page