Wireless Network Connectivity problems...'DSL has failed to connect...'

Discussion in 'MacBook' started by AniSaps, Jan 24, 2011.

  1. AniSaps macrumors newbie

    Joined:
    Feb 1, 2009
    #1
    Hello!
    I have a Macbook 10.5.8 (Intel) with an Airport Extreme card which has previously been able to connect to our neighbor's WEP protected network. We shared the numeric key, and it worked for us up until a week ago. It is also down on my iPod Touch. When I enter the router location in my browser, I see that nothing is happening with the Broadband signal, although the wireless modem seems to be working. The network preferences under Settings lists that I am connected with full strength using the old WEP key, and the ipv4, the subnet mask and the router all have addresses. The ipv6 info is blank. I get the same error message when loading any website (see screenshot). I've used a packet sniffer to verify that there is still activity on that network. Our neighbors are out of town till next week, so I'm curious as to whether their service is down (AT&T) or it is just the matter of simply restarting their router. Any ideas? Thanks!
     

    Attached Files:

  2. jenzjen macrumors 68000

    Joined:
    Aug 20, 2010
    #2
    First step should be simply reboot the router, so I'm not sure what you're going to do now.

    I'll say this reads like you're riding off their connection without their knowing, though, WEP, sniffer, etc all sounds too easy.
     
  3. AniSaps thread starter macrumors newbie

    Joined:
    Feb 1, 2009
    #3
    Ha, no doubt it sounds sketchy. We do share this connection, so friend recommended the packet sniffer thing to see if the router was still active. Hopefully all it takes is them resetting it when they return.
     

Share This Page