Wireless Network Help - Qwest/Actiontec

Discussion in 'Macintosh Computers' started by blackbones, Jan 21, 2005.

  1. blackbones macrumors member

    Oct 24, 2003
    Ok here is the scenario.

    We signed up for qwest DSL service about 4 months ago. During the first set up of the provided ActionTec modem, I could not, for the life of me get the WEP pass protection working. Both Qwest and Actiontec would provide 0 help for this. So I went ahead and used the modem with out pass protection.

    4 months later now and it has gotten to the point where there are so many people using our connection that I cant ever get connected myself. So i sat down and yet again tried to figure this thing out and it just does not work.

    The problem im having:

    Get through the set up and am prompted to imput my own 64bit WEP password, i save it and everything is fine. Go over to the iMac and select my network, get prompted for the password. Password does not work. I have tried this many many many times, it just plain doesnt work.

    One suggestion that the folks at Qwest suggest was to use the MAC Id feature to only allow our powerbook and imac to access the network, no dice same error.

    There are many topics related to this modem and even a few that ask this same question but none seem to ever get a final answer.

    Any help would be much appreciated.

Share This Page