Wireless Network

Discussion in 'Mac Accessories' started by noodle654, Jan 25, 2008.

  1. noodle654 macrumors 68020

    noodle654

    Joined:
    Jun 2, 2005
    Location:
    Never Ender
    #1
    Hi guys,

    I have a Linksys WRT300N which as been working OK for the past 2 years. I need some help though. On most of m computers, I keep loosing packets from my router which is a sign of some sort of interference. I have no clue what it is though. My MacBook Pro has very little reception even though my MB has plenty of reception (same goes for the 360). I would really like to get more range and speed in my room without moving the router (its in the center of the house). Is there a way I can fix any of this? I am on channel 11 and I have made my router Wireless G only because Mixed was not working well with my MBP. How can I fix my MBP dropping Airport out of nowhere? It works AMAZINGLY about 5 feet out of my door to my room.

    Any tips?
     
  2. Reflow macrumors 68000

    Reflow

    Joined:
    Mar 30, 2005
    Location:
    NJ/PHL
    #2
    Have you changed your channels on the router different from 11? Any cordless phones, microwaves, other wireless interference. Try moving your router if you can. Maybe install a wireless sniffer to see what other networks are out there...
     
  3. noodle654 thread starter macrumors 68020

    noodle654

    Joined:
    Jun 2, 2005
    Location:
    Never Ender
    #3
    My cordless phones run off of 900MHz and 5.6GHz or something like that. The Microwave is downstairs and has never affected it. Can you suggest any other channels that will work? I really can't move my router because my cable box is in this room. I was just at a friends how and his Linksys Wireless G is in his basement and I had full reception in his room fine. So my first guess is just bad settings on the router.
     
  4. velocityg4 macrumors 68040

    velocityg4

    Joined:
    Dec 19, 2004
    Location:
    Georgia
    #4
    Most people in your neighborhood will most likely be using channel 8 as it is the usual default from what I have seen. Try 11
     
  5. Reflow macrumors 68000

    Reflow

    Joined:
    Mar 30, 2005
    Location:
    NJ/PHL
    #5
    Did you read his post. Already had it on 11.

    To the OP my suggestion would be channel 3 or keep changing until you find a good one. Or download a wireless sniffer to see what everyone else is using and keep aleast 3 channels apart from them.
     

Share This Page