Wireless problem - seems to be different from what everyone else is having

Discussion in 'macOS' started by isthisonetaken, Oct 31, 2007.

  1. isthisonetaken macrumors regular

    Joined:
    Jun 29, 2006
    #1
    Hey all,

    So, I got a new 24" Aluminum iMac and Leopard on Friday. I installed Leopard and got the imac all set up on Saturday. It has been fine since then, until last night. All of a sudden the internet in my apartment went out. It has done this before, so I thought nothing of it and unplugged my airport extreme base station for 10 seconds, plugged it back in, waited for the light to turn green and went tot try my internet.

    The network shows up fine along with all the other networks that I can normally see. When I choose mine, it pops up a dialog after a few seconds asking for my password. I type it in and it tries to connect but then comes back with connection timeout.

    Now this is weird. I went through my mini, which is still running Tiger and found all the other threads of people having problems. But I wasn't getting errors with my password, or not seeing other networks. I hooked up internet sharing through the minis firewire and tried the update software to get the keychain thing, but it said my software was up to date. Then I tried deleting the AppleAirport.kext file, restarted and that didn't help.

    As I typed this up, I went to see what the error was exactly for the connection timed out, and wouldn't you know it, it connected! Anyone else having strange things like this happen?
     
  2. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #2
    No sounds the same Check it, there are some possible solutions.
     

Share This Page