Wireless problem

Discussion in 'iMac' started by barca bear, Apr 11, 2013.

  1. barca bear macrumors member

    barca bear

    Joined:
    Nov 8, 2012
    Location:
    Scotland
    #1
    Had a quick look for threads on similar issues and couldn't find anything so here goes...

    I have a late 2012 iMac which from day of purchase I have used with an HP 5510 wireless printer with no problems at all. Similarly, I use PS3 media server to stream media from my iMac to my PS3 to play.

    I have found that ever since the the last OS update neither the printer or the PS3 media server is working. It may well be coincidence that neither has worked since the OS upgrade but obviously I suspect the software upgrade is the reason for both to suddenly stop working.

    Anyone having a similar experience or know of a potential solution?

    Thanks in advance.
     
  2. RadDave macrumors regular

    RadDave

    Joined:
    Apr 6, 2013
    Location:
    North Carolina
    #2
    Just for starters, did you power recycle the printer and the media server? Also, might want to mention which update (assume 10.8.3) - I'd also check w/ the HP & PS3 websites to see if that update has been a problem and, if so, whether a 'fix' has been offered. Good luck - :)
     
  3. barca bear thread starter macrumors member

    barca bear

    Joined:
    Nov 8, 2012
    Location:
    Scotland
    #3
    RadDave, What do you mean by power recycle?

    I've had an update for the ps3 server but it is still not working :(
     
  4. RadDave macrumors regular

    RadDave

    Joined:
    Apr 6, 2013
    Location:
    North Carolina
    #4
    Sorry - just means to turn off the power (or pull the plug if there is no power switch) - wait a while (minute or so), and then re-power - usually one of my first steps when my wireless goes out @ home, i.e. power recycle both the modem & the router - good luck! :)
     
  5. barca bear thread starter macrumors member

    barca bear

    Joined:
    Nov 8, 2012
    Location:
    Scotland
    #5
    I found a solution by erasing all versions of PS3 media server and doing an "erase free space" scan on my hard drive before installing the latest update of the software.

    As for the printer, it had miraculously started working again!

    Thanks for the help RadDave.
     

Share This Page