Wireless Problems

Discussion in 'macOS' started by GuitarmanMCS, Dec 17, 2007.

  1. GuitarmanMCS macrumors newbie

    Joined:
    Dec 4, 2007
    #1
    Hello everyone. I hope I posted this in an appropriate area, but I was hoping someone could help me with a problem that has been baffling me for some time. I have a MacBook and have been using a linksys wireless router. When I turn my wireless on, my Mac immediately recognizes this and connects to network, with all of the bars present. However, I cannot connect to any of the internet-related programs, including just browsing the web.

    I had it working for about a year, when my ethernet router died. This was shortly replaced, to which it worked for some time. Now the wireless is down again. I have tried to fix this time and time again, but with no luck.

    My mother happens to use a Mac as well and when she tried to get on the other day, she ran into the same problem.

    Does anyone have any ideas on what may be going on?
     
  2. Blogger macrumors 6502

    Joined:
    Jul 18, 2002
    Location:
    Local
    #2
    Perhaps the firewall in the router is blocking the relevant ports. You could try re-setting it to default.
     
  3. dbedford macrumors newbie

    Joined:
    Oct 29, 2007
    #3
    I have had the same problem since installing a security patch up-date to 10.5.1. with my Belkin router/modem. I've done everything I can think of to get wireless working. I've tried another Belkin Router same problems (works with another non-Belkin router) or with WEP and WPA off. Reinstall OS X, changed IP addresses, tried manual DHCP........ but still no wireless.

    Only way out as I can see it is to reinstall OS X from afresh up to 10.5.1. or buy a new router.

    David
     

Share This Page