Wireless problems

Discussion in 'Mac Basics and Help' started by imapaneindabut, Dec 27, 2008.

  1. imapaneindabut macrumors newbie

    Joined:
    Dec 27, 2008
    #1
    Hey everyone.

    I've been having problems connecting to the internet wirelessly. I'm a college student, and I recently upgraded to Leopard. When I got home from school, I was unable to connect to my home's network. It seems that I am unable to connect to any network that requires a password. I am currently using Verizon Fios, and requires a WEP password (which I've typed in correctly and all). I went to my cousin's house for Christmas, they have a password protected network, and I typed in their password and was unable to get on the net. I get a message that says "connection timeout", but I am able to connect to any network that doesn't require a password. It's been happening for days, so today I went to the Apple store and the only thing they could do for me on the spot was do a Leopard install for me, in case the OS messed up or something. I got home, and I was still unable to get on the net. So I downgraded to tiger (clean install), and that didn't work either. So now I think it's a hardware problem with my airport extreme.

    I called up Verizon Fios and they couldn't help, and I called up apple tech support and they ran some diagnostics and they believe the airport card is fine. They think it is some security problem coming from the router, but I have not changed any settings on the router for as long as I remembered. Does anyone know what the problem is? Thanks a lot.
     
  2. Reflow macrumors 68000

    Reflow

    Joined:
    Mar 30, 2005
    Location:
    NJ/PHL
    #2
    Since your wireless is setup with wep have you tried to put $ in front and behind of your password
     
  3. shwc macrumors regular

    Joined:
    Jul 2, 2005
    #3
    Sounds to me like you have school specific settings in your network preferences.

    1) Check your network "location" settings. Be sure that airport is in your list of ports to be searched for a connection

    2) Click on the "advanced" settings button. Then click on the DNS tab, be sure nothing is listed in the boxes (unless you know what you are doing).
    Click on the TCP/IP tab, make sure settings are set for DHCP (configure IPv4 button set at DHCP). Make sure there is nothing listed in the "DHCP client ID field." IPv6 is normally set on "automatic." Exit (to save changes).

    3) From apple help menue>>>Either restart your computer or follow these steps:

    1. Close any open Internet applications (such as Web browsers and email). Be sure to save any changes to any open documents.
    2. Choose System Preferences from the Apple menu.
    3. Choose Network from the View menu.
    4. Choose Active Network Ports from the Show menu.
    5. Deselect the "on" checkbox for port you use to connect to the Internet (such as Built-in Ethernet or AirPort).
    6. Click Apply Now.
    7. Reselect the checkbox for the port.
    8. Click Apply Now.
    9. Open a Web browser, and attempt to connect.



    more info,
     

Share This Page