Wireless problems

Discussion in 'Buying Tips, Advice and Discussion (archive)' started by U2Rules!, Jul 11, 2004.

  1. U2Rules! macrumors member

    Jul 4, 2004
    Help! I just hooked up my PB yesterday to a Netgear wireless router. It worked fine all day yesterday and last night we had a huge electrical storm. This morning my PB can't connect wirelessly. What can I do to fix this???? I've already unplugged the router the and reset it it, that didn't work.

    Any help is greatly appreciated!
  2. Darwin macrumors 65816


    Jun 2, 2003
    round the corner
    Do you still see the network name in the Airport Tab? (in the right side of the Menu Bar)

    If you can't see it then press Other instead and type in the Name and Password

    Hell try taking the Airport card out of the PowerBook and then reinserting it and see if that does anything

    I don't know what else, see if those things work and then come back if the don't
  3. PlaceofDis macrumors Core

    Jan 6, 2004
    do you have a cable modem? dsl? it might not be your wireless router, but instead your cable modem. i know we had a powerstorm around here once and i couldnt get online, but my airport basestation was just fine, just no internet. turns out that the cable modem had to be unplugged and "cooled" down for a half hour before it would work again
  4. gdl96 macrumors newbie

    Jun 28, 2004
    new jersey
    Sorry if I steal this thread, but I've been having some wireless troubles, too. I just bought a d-link wireless g router. I set it up with Internet Connect, and now I'm able to see the signal strength. The signal is usually very strong, but for some reason, I'm not able to connect to the internet. If I open Safari, it says it can't find the server. I tried toying around with the network options, but I can't seem to get it working.

    Also, this is the only computer using the router for wireless, all the others are wired, and work fine with the new router.
  5. Coolvirus007 macrumors regular

    Apr 27, 2004
    If you can't see or manually connect to the wireless router, then the wireless router may have experienced a power surge. If you can't connect onto the internet, your modem might have a problem or the telephone company might have experienced some problems with the electrical storm. Are the other computers able to connect onto the internet via wireless router?
    Are you able to connect to internet with a direct connection to the modem?
    Mine had problems but when I reset the modem, it all started working again.
  6. Applespider macrumors G4


    Jan 20, 2004
    looking through rose-tinted spectacles...
    Try turning the router and the modem off for about a minute. Then turn the modem on, then the router and open Safari again

    No idea on the lightning problem tho!
  7. U2Rules! thread starter macrumors member

    Jul 4, 2004
    This is the exact same as me. I can see that I'm connected, I have 4 bars showing. When I open Safari it says "Can't find server". I can hook it up with the ethernet cable and it works fine.
  8. kaisersoze macrumors newbie

    Aug 2, 2004
    Well it looks like I've had the same problem. Anyone find a fix to this?

    Sure hope there's someone here that can help.

    System: TiBook 867
    OS: 10.3.4
    Wireless Router: Linksys WRT54G
    Airport Card (not extreme)

    I connect to my WAN via DHCP, I then have a Linksys BEFSR11 Wired Router and a Linksys EZXS88W Switch with which I use a Static IP routing setup and my Linksys WRT54G router is a node on that network. So my Wireless network is a subnet on my wired LAN. I also have the WRT54G setup using static routing.

    I've been using this setup for several months and it has worked exceptionally well. I have a BookEndz dock that I use when I'm in my office and connect to the primary LAN. When I roam throughout the house I change my location and connect to the wirless LAN.

    Two days ago, everything worked as it always has. Yesterday we had a 3 minute power outage while the machine was asleep and connected to the wired LAN. Since then I've been having trouble with the Airport Card. The machine was at the time, behind the A/C adaptor, two working surge protectors and an APC power supply. It was also asleep. My PC laptop, which has not had any problems was connected in the same way.

    I've checked and re-checked ALL settings. I've run Norton, Drive 10, TechTool and Disk Warrior. I've reset the PRAM. I've rebooted with the Wired location active and then switched to the Wireless location, as well as the opposite. I've also re-seated the card.

    I CAN connect to the wireless network and get great signal strength. I can also connect to the router interface and change settings. (Or confirm that the settings are correct)

    I can also connect to the wireless network using my windoze laptop, only a further confirmation that the settings, which have remained unchanged, and used to work on the Mac are still correct, and should work on the Mac.

    I have not recently changed anything about my installed applications or anything else on my drive.

    So I'm wondering if there's something else I can do, short of buying a new card on ebay (if that would even fix the problem). It's seems strange that if this outage fried my card, that I would still be able to connect to the router and get a signal.

    I've read many of the posts on Apple's site, none of which helped. And I've also confirmed that this is not a PPPoe problem, as said to be common by Apple.

    Please Help!

  9. Pass2Yao macrumors member

    Aug 26, 2004
    Avondale Estates, GA
    Same problems

    Hey...I thought I'd revive this thread for those of us having similar problems. Similar to U2Rules and gdl96, I also cannot connect wirelessly with my powerbook to some places that provide wifi. I can connect fine when I have an ethernet cable, and although the airport extreme bar is at full strength, safari, mozilla, ie, ichat..nothing will load. Anyone know of any solutions?
  10. Westside guy macrumors 603

    Westside guy

    Oct 15, 2003
    The soggy side of the Pacific NW
    To those of you with Airport cards (not Airport Extreme)

    Some of the "problem" posters don't mention what specific card they are using.

    One of the most common issues when connecting to a non-Apple basestation when using an Airport card is what's known as the "preamble length". Airport cards do not support "short preamble", even though many/most wireless routers have that set as the default. So the first thing to do in this case is change your router to use "long preamble".

    Short preamble is not part of the strict 802.11b definition, which I assume is why Apple didn't support it (technically it was an unsound decision, though, IMHO). 802.11g standard requires support for both short and long preamble, so Extreme cards do work with most any standards' compatible 802.11b or 802.11g router.

Share This Page