Wireless problems

Discussion in 'MacBook Pro' started by fikkser, Jan 12, 2010.

  1. fikkser macrumors member

    Joined:
    Oct 20, 2008
    #1
    I went to my parents this christmas and brought my router with me. There and when I got back home my mbp has had problems finding my home network, I have to type it in manually almost every time.

    I got a zyxel router, 128bit WEP and the SSID is hidden.

    When I was at my parents I just thought it was because there was so many networks available that it would interfere or something, but now at home I got the same problem, it works fine sometimes and other not.

    I got this error message when I was about to write this, and it said something like:

    "Another computer on the network is using your IP-number (192.168. the IP i get from the router) Try to connect later or contact a network admin" (translated from swedish).

    When I saw that I was sure someone had hacked my network so I went in to the router settings and saw that only my mbp had been using it. This probably has nothing to do with my problem but anyway.

    Any ideas?
     
  2. btbrossard macrumors 6502a

    Joined:
    Oct 25, 2008
    Location:
    Chicagoland
    #2
    Possibly a dumb thought, have you restarted your MacBook since using their wireless network?

    I know that I've had similar problems connecting if I use my computer at work and then again at home sometimes without restarting.
     
  3. fikkser thread starter macrumors member

    Joined:
    Oct 20, 2008
    #3
    I used my network at their place. The only thing that was different was another computer set up and another ISP.

    Ok, I've seen no relation between waking up from sleep and connection problems, seems to be working just as bad as when I start up the computer.

    Could it be related to my hidden SSID?

    My pc has no problems finding the network.
     

Share This Page