Wireless question, probably asked before

Discussion in 'MacBook' started by Snorsh, Mar 9, 2008.

  1. Snorsh macrumors newbie

    Joined:
    Jan 19, 2008
    Location:
    Toronto, Canada
    #1
    My splendid and much loved MacBook has suddenly decided not to connect to the internet via my home wireless network. It has been completley problem free for three or so months. I have recently added an Airport Express, this I managed to configure and get working. An internet connection is established via hard wire, fine. The airport utility sees the router, in fact I can go to the routers set up utility via wireless connection. BUT for some inexplicable reason, to me anyway, it will not connect to the internet. I have unplugged the airport express in case that was affecting something, still the same result, can see the router fine but no internet connection.
    I have been looking at various forums and this problem appears to be more common that I would have thought, however the solution is not to be seen. Anyone have one? My MacBook was bought in December 08, and is black.

    Thanks for reading, Iain :confused:
     
  2. Samarium macrumors 6502a

    Samarium

    Joined:
    Jan 6, 2008
    Location:
    @ home.
    #2
    Wow, i know what's your problem. You live in the future!
     
  3. Snorsh thread starter macrumors newbie

    Joined:
    Jan 19, 2008
    Location:
    Toronto, Canada
    #3
    Are you saying you don't! Does December 07 make you feel better
     
  4. Snorsh thread starter macrumors newbie

    Joined:
    Jan 19, 2008
    Location:
    Toronto, Canada
    #4
    If anyone is interested, the solution is in the DNS settings.
     
  5. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #5
    I believe you have...

    to BRIDGE the Airport Express via the router. There's another thread on MacRumors somewhere. :cool:
     

Share This Page